Problem/Bug Post all bugs/issues with forum update here

Discussion in 'Forum Feedback' started by ZeldoKavira, Dec 9, 2014.

Thread Status:
Not open for further replies.
  1. Offline

    mbaxter ʇıʞʞnq ɐ sɐɥ ı Retired Staff

    This one's kinda important. The lost password link is not visible. It's there, I can see it in the source. It's just not showing up.
     
  2. Offline

    pookeythekid

    All quotes have an unnecessary "Click to expand..." text on them. See: my signature. If it doesn't show for you, this is what it looks like for me:
    [​IMG]
     
  3. Offline

    ZeldoKavira Administrator Curse

    This has been fixed. It was caused by CSS inserted in extra.css, this is why we want to do as few manual edits as possible.

    This is part of XenForo. I don't see this as being an issue as it makes the forums easier to read.

    I will look into this in the morning.
     
  4. Offline

    xTrollxDudex

    image.jpg
    I haven't set my time back yet after going to Vietnam, it's actually daytime :p

    Members online is bugged.
     
  5. Offline

    ZeldoKavira Administrator Curse

    Na, everyone just has weird names. :)

    But really, can anyone confirm this? I can't seem to replicate it

    Done

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
     
    Last edited by a moderator: Jun 29, 2016
    timtower likes this.
  6. Offline

    ChipDev

    Another thing:
    Replace all syntax=java with code=java
    or just make it back to usual :c
     
  7. Offline

    AdamQpzm

     
    timtower likes this.
  8. Offline

    ZeldoKavira Administrator Curse

    (Yes, I know it has been shortly. Datacenter issues have delayed this. Should be going live this morning)
     
  9. Offline

    AdamQpzm

    Just a quick question - I noticed yesterday I got an alert telling me my report had been resolved, which seemed quite helpful to me. Today, I noticed that a thread I reported was moved, but no alert. Was this a feature that got disabled, or does it only work sometime, or did someone else also report it and they got sent the alert, or something else? :p
     
  10. Online

    timtower Moderator Moderator

    @AdamQpzm We can choose to send a message about it. Personally I disable the messages.
     
    AdamQpzm likes this.
  11. Offline

    AdamQpzm

    @timtower Ah fair enough. Personally I find the message helpful, but moderator's choice I guess :p
     
  12. Online

    timtower Moderator Moderator

    @AdamQpzm Also still learning the new functionality, don't know every button yet. Might start doing it just for you ;)
     
    teej107, Skionz and AdamQpzm like this.
  13. Offline

    Jadedcat

    I can probably make a user group so he always gets notified.... maybe >.>
     
    TGRHavoc, AdamQpzm and timtower like this.
  14. Offline

    ZeldoKavira Administrator Curse

    Is now live
     
  15. Offline

    caseif

    Bug/Issue Description: Latest subforum thread links to bukkit.org/posts/(ID) instead of bukkit.org/threads/(ID), which returns a 403.
    Page where issue is seen: Forum homepage
    Screenshot (open)
    [​IMG]
     
  16. Offline

    ChipDev

  17. Offline

    lol768 Retired Staff

    This has always been the default behaviour (on FBO anyway) unless I'm missing something. It links to the latest post in the thread.
     
  18. Offline

    ZeldoKavira Administrator Curse

    Like lol said, this is correct (and the link works for me?)

    Look at what?
     
  19. Offline

    ChipDev

    Oh, Well its syntax codes did nothing.
    Looks like you guys fixed it :D +1
     
  20. Offline

    caseif

    @lol768 @ZeldoKavira Hm, it's odd that it was returning a 403 earlier then. I had assumed it was a bug due to the base URL change or something to that extent.
     
  21. Offline

    ZeldoKavira Administrator Curse

    403 is forbidden, not sure why you would have gotten that period
     
  22. Offline

    pookeythekid

    And indeed it does make them easier to read; really helps with the big long page-consuming quotes. But this issue seems to have magically disappeared.
     
  23. Offline

    teej107

    I don't know whether this has to do with my bad internet connection but I'll still post the bug.

    Bug: When I was on a thread, I got a notification that somebody posted on the thread and I clicked to view the updates. Some posts were duplicates. One user literally looked like he double posted the exact same message. Another user's looked like he posted the exact same code twice in the same post. All this was fixed when I refreshed the page though.

    EDIT:
    Just happen while I was typing and did the same action but nothing was duplicated so idk.
     
  24. Offline

    AdamQpzm

    Bug/Issue Description: With the old syntax=java, I remember that there was a feature where if you clicked on a class name (for example, String) it'd take you to the relevant Javadocs page for that class. Unfortunately, the new code=java does not appear to have this feature, and I was wondering if there's any possibility for it to be added?
    Page where issue is seen: Any page that uses code=java
     
    teej107 likes this.
  25. Offline

    ZeldoKavira Administrator Curse

    Maybe a caching issue of some sort, not sure. The value for this right now is 150px (the default for XenForo)

    Hrm, I'll look in see if this can be added without altering the plugin

    Edit:

    This appears to be working for me

    New
    Code:
    public String testString = "bob";
    Old
    Code:java
    1. public String testString = "bob";
     
    teej107, timtower and AdamQpzm like this.
  26. Offline

    AdamQpzm

    @ZeldoKavira Ah yes, I went back to one that didn't seem to work earlier and can confirm that it's working there :)
     
  27. Offline

    ZeldoKavira Administrator Curse

    Perfect
     
    AdamQpzm likes this.
  28. Offline

    Skionz

    Last edited: Dec 12, 2014
  29. Offline

    ZeldoKavira Administrator Curse

    My alerts seem to be working, is it working now for you?
     
  30. Offline

    teej107

Thread Status:
Not open for further replies.

Share This Page