Solved WorldGuard spamming system console with errors.

Discussion in 'Bukkit Help' started by azorGFX, Jul 23, 2013.

Thread Status:
Not open for further replies.
  1. Offline

    azorGFX

    Hello everyone, today i switched my little Hamachi server that i play on with few of my friends to Bukkit, previously we used CanaryMod based server that just didn'w ork well.
    So after a while of setting up everything from the beginning i figured out most of the things, but when i set up all the permissions and essentials plugins my WorldGuard started to spamming server console with wierd, i think, java based errors. The server works just fine, everything is correct, just that wierd text in the console. Can someone tell me what is going on, should i worry about it? How can i fix it?

    Here is a screenshoot, server didn't crash, i stoped it.
    http://iv.pl/images/46052694158213280073.png
    [​IMG]
     
  2. Offline

    Iroh Retired Staff

    Are you running the latest version of worldguard/java?
     
  3. Offline

    LandonTheGeek

  4. Offline

    azorGFX

    With WorlGuard i think so, i just downloaded it from plugin section today. I'm not sure about java though everything else seems to work fine.
     
  5. Offline

    LandonTheGeek

    azorGFX
    Do you have the latest version of CraftBukkit? (Bug fix?)
     
  6. Offline

    azorGFX

    I have recommended build.
     
  7. Offline

    LandonTheGeek

    azorGFX
    But do you want 1.6.2? WorldGuard is compatible with 1.6.2 right now.
     
  8. Offline

    azorGFX

    No, i'm new to bukkit and i use 1.5.2, i read changelog and now i know that my minecraft is too old for WorldGuard i downloaded. Can i just replace newer WorldGuard with compatible older version or do i have to redo all the regions?
     
  9. Offline

    Iroh Retired Staff

    You should probably update minecraft, your plugins, and craftbukkit. You will not need to re-do regions for a new world guard.
     
    HelpfulBeast likes this.
  10. Offline

    LandonTheGeek

    azorGFX

    As Iroh said, it is best to update so that players don't have to downgrade, as some don't know how. xD
     
  11. Offline

    azorGFX

    No, i will update my server when there will be recommended version becouse some plugins i use are not compatible yet. Allso i really hate new minecraft launcher :)

    I replaced 1.6 WorldEdit and WorldGuard plugins with 1.5.2 versions and everything works fine now. No errors, regions and flags work, warp's are working too.

    My problem is solved.
     
Thread Status:
Not open for further replies.

Share This Page