World Teleporting Error (No permission?)

Discussion in 'Bukkit Help' started by smerfguy2, Dec 11, 2011.

Thread Status:
Not open for further replies.
  1. Offline


    Howdy, on my server I run Multiverse, Multiverse Portals And Creative Gates. I cannot seem to give anyone permissions to teleport to different worlds via CreativeGates. It says you do not have access.
    I have tried many different permissions etc. I have imported all the worlds into multiverse. I use PermissionsEx as my permissions plugin. Thanks for helping me!
  2. Offline


    Check your plugins/Multiverse-Core/config.yml file. There should be a line that begins with enforceaccess, make sure that's set to false.
    smerfguy2 likes this.
  3. Offline


    Perfect thanks man!
  4. Offline


    Or, give them the permission: "multiverse.access.worldname", did you try that?
  5. Offline


    I did try that, and it didn't work. Oh well. If everyone has access it is better than no one having it!
Thread Status:
Not open for further replies.

Share This Page