Plugin Help Votifier Help! (Port Forwarding)

Discussion in 'Plugin Help/Development/Requests' started by stuntbros101, Nov 25, 2014.

Thread Status:
Not open for further replies.
  1. Offline

    stuntbros101

    Ok, so I host my server from my personal computer and for the votifier config I have host set at 0.0.0.0 and port at 8192, but how exactly do I port forward votifier? I have looked high and low to find this but every video says that sense you have a home hosted server you should already know how to port forward it. Yes this is true in most cases but I never port forwarded my server, I used a program called uTorrent. So basically my question is how do I port forward Votifier? Like what exactly do I have to do? Also whenever I type in my default gateway (192.168.1.1) and I type in the username and password, or even only one or the other, it says that it is wrong, I type in the default one and I have never changed it...
    Well thanks to anyone who can help me in anyway, thanks!
     
  2. Offline

    17xDillz1997

    You shouldn't edit the files at all in Votifier. Did you edit anything?
     
  3. Offline

    stuntbros101

    I didn't edit anything, but I also didn't port forward that port because of the reason I have said before plus I don't know how to
     
  4. Offline

    17xDillz1997

    For port forwarding on your Internet provider, you're gona have to look it up as a video. Not just any video for port forward, I mean one for your ISP. For my Internet, I needed to go to their home page, log in as admin of it with the admin password, then port forward. So find one linked to your Internet provider.
     
  5. Offline

    Qaisar101

    Just a suggestion, but what Internet Provider are you using? I can try to figure the password and username, if you'd like.
     
  6. Offline

    stuntbros101

    My god that would be the best, I am using Cox Communications, I see somewhere that it requires this home network manager, but I don't see it on their website anywhere..
     
  7. Offline

    Qaisar101

    In your case, the username should be, "admin" and your password should be, "password."
    Hope this helped. If it didn't, I'll look into it.
     
  8. Offline

    stuntbros101

    No that doesn't work, but thanks for even trying :) Anyways it's really late for me, I'll be on tomorrow!
     
  9. Offline

    17xDillz1997

    Check the back or the internet router somewhere. It may have some details.
     
  10. Offline

    stuntbros101

    On the back of my router it says user: admin password: password, but when I type that in it says that it is incorrect, I use a zoom router and my ISP is Cox Communications if this would help at all, but on the cox website it says that they support port forwarding in their Home Network Manager, but where the cox website says the home network manager is, it is not, and I have tried looking for it on Mozilla, Internet Explorer, and Google Chrome.
     
  11. Offline

    Qaisar101

    What kind of router are you using? CNET? INTEL? Mine in D-LINK. When you found out, open this link: "http://www.routerpasswords.com" What this does is finds the default username and password for your router. Try it.
     
  12. Offline

    bwfcwalshy Retired Staff

    stuntbros101 Is it possible your parents changed the password?
     
  13. Offline

    stuntbros101

    My parents know absolutely nothing about technology and I have already asked them and they said, "You can log into a router?"
     
  14. Offline

    bwfcwalshy Retired Staff

    stuntbros101 Hmm strange.. I would recommend either resetting it (if there's an option) or calling your ISP and asking them to reset it or port forward for you.
     
  15. Offline

    stuntbros101

    I have already tried resetting it, and whenever my dad gets off of work I will ask him to call my ISP. Thanks!
     
  16. Offline

    Qaisar101

    So, you haven't tried my method? What kind of router are you using? CNET? INTEL? Mine in D-LINK. When you found out, open this link: "http://www.routerpasswords.com" What this does is finds the default username and password for your router. Try it.
     
  17. Offline

    stuntbros101

    Tried that already :p
     
  18. Offline

    Qaisar101

    But, what's your router company? And did you try all of them. Try, user: root, pass: admin. Worked for me.
     
  19. Offline

    stuntbros101

    My router company is either Zoom or Cisco Linkseys (One company)
     
  20. Offline

    Qaisar101

    What build? Like CISCO AIRONET 1200?
     
  21. Offline

    stuntbros101

    Well the Cisco Linksys is an E2500, and my zoom just kinda says zoom...
     
  22. Offline

    Qaisar101

    Try 'admin' and 'zoomadsl'
     
  23. Offline

    stuntbros101

    Tried that, it doesn't work
     
  24. Offline

    Qaisar101

    The only way is to contact your service host provider.
    Sorry that it didn't work.
     
  25. Offline

    stuntbros101

    Ill try
     
  26. Offline

    Qaisar101

    Sorry if it doesn't work.

    With all due respect,
    Qaisar Sulaiman
     
Thread Status:
Not open for further replies.

Share This Page