Solved Users can't join server but used to before!!!

Discussion in 'General Help' started by jewelsy15, Jul 5, 2015.

Thread Status:
Not open for further replies.
  1. Offline

    jewelsy15

    Me and my friends have been working on my server for ages but for some reason now they just cannot join can anyone help to fix this cause i have beta testing soon and i don't want to be late for them
     
  2. Offline

    scrollbar

    Hello!

    I believe some more details are needed for us to provide proper assistance.

    - Does anything appear in console when they attempt to join?

    - Did you add or change anything before this happened?

    - Is the server hosted on your computer or through a host?

    Thanks!
     
  3. Offline

    jewelsy15

    1: no
    2: not that i remember no
    3: computer
    @scrollbar
     
  4. Offline

    oceantheskatr

    If you don't have a static IP and your router has restarted then your IP will be different, make sure they're joining the correct IP address.
     
  5. Offline

    jewelsy15

    They are cause we all use hamachi for my server and now they just can't join even when they are connected to my network
     
  6. Offline

    Boomer

    restart server, have them try to login as soon as its done starting up, paste the latest.log file to www.pastebin.com -entire log file showing the starting of startup to the minutes after they tried to login
     
  7. Offline

    jewelsy15

  8. Offline

    Boomer

    If you are 100% sure that they tried to connect to the server during that time, then they dont have the right IP because your server isn't seeing any attempts at all, or your router is blocking.
     
  9. Offline

    jewelsy15

    No like I said I use Hamachi which worked every-time so shouldn't be router but i'm going to check over a call with share-screen to see if they actually trying to join to see if they are lying to me.
     
  10. Offline

    Boomer

    As long as you dont see any attempts to connect, even an attempt that throws a disconnect due to authentication servers down -- it means that their client never even got to touch your server to attempt to connect. Wrong address, wrong port, failure to use hamachi...
     
  11. Offline

    jewelsy15

    I think it might be my computer ip because i opened my 1.8.1 server (not bukkit) and they still couldn't join, i also have tried alot of things to sort it but still nothing
     
  12. Offline

    Boomer

    edit your server.properties and make sure the ip is blank, not with numbers in it.
    It will assign itself .. perhaps if the ip has changed, its using an old entry
     
  13. Offline

    jewelsy15

    Hey thanks for all the help but found out my firewall was blocking it, the way i found out i turned of public and it worked
     
Thread Status:
Not open for further replies.

Share This Page