Problem/Bug Use problem

Discussion in 'General Help' started by T1b0, Oct 31, 2018.

  1. Offline

    T1b0

    If normal users in my server use a door, trapdoor, lever, ... it gives this message but the thing they use still opens.

    upload_2018-10-31_18-7-35.png
    Translated from dutch: You may not use TRAP_DOOR

    I really need this fixed quickly!

    Thanks for any help

    This problem also applies to worldedit, when players with worldedit permission use the wand and select the 1st point it will just break the block
    And it also applies to CoreProtect when trying to check blockdata it will break the block

    I HAVE FOUND THE ISSUE
    The problem was for some reason this plugin https://www.spigotmc.org/resources/themepark.58483/
    When i disabled it it the problem was gone.
     
    Last edited: Nov 1, 2018

Share This Page