[URGENT] Spout cause severe errors

Discussion in 'Bukkit Help' started by Footlong, Jan 21, 2012.

Thread Status:
Not open for further replies.
  1. Offline


    I need spout for a couple plugins and it does this each time i try and either doesnt let the server start back until i delete spout or spawns everyone in below bedrock falling through the world.

    Can someone please tell me how to fix this?

    I have tried the newest dev build for spout and the latest recommended builds.
  2. Offline


    If I understand your post correctly, you're using a dev build of spout with a recommended build of Bukkit? I could see this causing issues because the latest Spout builds are for 1.1, and the latest recommended build for Bukkit is still 1.0.

    If that's not the case, then please post all the errors you're getting, and run the /version and /version Spout commands and tell us the results.
  3. Offline


    it wont let the server start when i have spout so there is no way to do that, i am using the dev buld of bukkit and dev build of spout.
  4. Offline


    You need to be running the LATEST development build of CraftBukkit and the LATEST development build of SpoutPlugin. You can't mix and max and you when you update one, you need to update the other typically.

    Please post the exact build numbers of both AND the actual errors you are getting AFTER you have tried updated to the latest builds of both first. Without that information, it makes it harder to help you.
Thread Status:
Not open for further replies.

Share This Page