Unofficial CraftBukkit Build, [556] works with 1.3/1.4 MC Clients, ALL PLUGINS WORK!

Discussion in 'Bukkit Help' started by Zidonuke, Mar 31, 2011.

Thread Status:
Not open for further replies.
  1. Offline

    TuRmoiLxx

    Thanks!
     
  2. Offline

    Albuca

    Excellent, thank you so much!!!
    =D
    Now i can study for my tests next week and not be pestered to update everything this weekend!!
     
  3. Offline

    Zxcvbnmkj

    Thank you SO much!
     
  4. Offline

    KestrelElk

    Thanks dude.
     
  5. Offline

    emoknight

    thank u :) for this
     
  6. Offline

    Inacio

    I wish wolves worked, tho.
     
  7. Offline

    Juze

    Coolio, thank you kind sir.
     
  8. Offline

    Binaryclock

    This is great, good job.
     
  9. Offline

    Mukrakiish

    *applaud* My members are SO happy with this.

    Amazing, thank you for this.
     
    Sparx likes this.
  10. Offline

    dahudson1

    what do I put in the run.bat file?
    or simpler question... How do I run it?
     
  11. Offline

    Altairx2x

    Starter?

    :confused: hallo?

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
     
    Last edited by a moderator: May 13, 2016
  12. Offline

    Mukrakiish

  13. Offline

    xAnder

    MCDocs was not work :(
     
  14. Offline

    Zidonuke

    Your all very welcome. I hope this bandaid helps you all in the meantime for craftbukkit to get 1.4 ready. There will be no updates to this build but trust me once 1.5 rolls around the corner, I'll be back to make it work for 1.4 and 1.5 clients on day ZERO! Thank you all for your support here.
     
    link2110 and Sparx like this.
  15. Offline

    sibbo7

    is it just me? Or does anyone know what causes this?
    This happened after i uploaded your Unofficial Build.. The Server lags, i get kicked and after that no one can connect anymore
     
  16. Offline

    Dinnerbone Bukkit Team Member

    Unless there's more protocol changes. There's a reason this isn't built in.
     
  17. Offline

    kakashi

    is it just me of cant i get damage from mobs?
     
  18. Offline

    Trix_ster

    You sir, is not a G;
    But a H!
    Ty :)
     
  19. Offline

    piousminion

    The only change I've made on my server is going from 556 to your 556. The only changes I've noticed is that the /bb commands (via BigBrother) do nothing now. /help shows bb commands, but they do nothing at all and show no error in the console. Ideas?
     
  20. Offline

    ECGxUm4d

    doesn't work with, mcmmo,chest lock, or blast control. Also the m,otd, and authx login instructions do not show up when you login plz help!
     
  21. Offline

    Rich Boos

    Thanks for everyhing :)
    There shouldn't be a "day ZERO" but we will see if they smarten up for 1.5 ...
    Here is my post from another thread
     
  22. Offline

    Cartman34

    Thank you for this working craftbukkit !
     
  23. Offline

    Mattie112

    FANTASTIC!
     
  24. Offline

    deafgeek

    Nevermind, I have moved on to CB 617 and MC 1.4

    This is build 552, that what /version said, I need the 556 version with this fix, something is different between 552 and 556 that is breaking half of my plugins.

    /merge

    I cant edit, something is wrong, can a mod /merge my post with my above one, this is to attach the screenshot showing CB552 from version

    [​IMG]
     
  25. Offline

    KAi_B

    Thanks works fine for me are you updating this?
     
  26. Offline

    lastof

    Yeah, thats not the build number. The build number is the last section. In a normal build it looks like git-Bukkit-0.0.0-622-gecdec58-b625jnks (MC: 1.4). The build number is the last bit, b625jnks. It isn't included in this build's version string, likely because it isn't a official build so Zidonuke didn't include a number to avoid confusion.
     
  27. Offline

    Teleseil

    Hello. I got the same problem like sibbo7:

    Anyone know how I can solve this problem ?
     
  28. Offline

    WolwX

    Fine work !

    Just tried and work fine !

    Someone can give me a link to the Essentials plugin package working fine with this special release ?

    Reply to myself ^^'

    Essentials v2.0.273 run fine for me :)

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
     
    Last edited by a moderator: May 13, 2016
  29. Offline

    Binaryclock

    I'd recommend going straight to 1.4 and skipping this.
     
  30. Offline

    EvilSeph Retired Staff

    drtshock likes this.
Thread Status:
Not open for further replies.

Share This Page