unable to acces jarfile craftbukkit.jar

Discussion in 'Bukkit Help' started by Toilet_Duck, Mar 18, 2011.

Thread Status:
Not open for further replies.
  1. Offline


    Ok i found a Tutorial on YouTube on how to set up a bukkit server on windows 7 (thats what i got) and the problem i ran into is when i run the start.bat file it says (unable to access jarfile craftbukkit.jar) i made sure the craftbukkit.jarfile was named properly and tried several different Start.bat codes but none have worked.

    If anyone can tell me how to fix this or give some ideas to try i would really apreciate it.
  2. Offline


    Most probably you are on windows, have extensions hidden and the file is named craftbukkit.jar.jar, so remove the ".jar"
  3. Offline


    i try that and it still said that unable to access jarfile craftbukkit-0.0.1-SNAPSHOT.jar
  4. Offline


    Are you sure the path to the craftbukkit.jar is right?
  5. Offline


    I got the same problem as you once i tried to rename the craftbukkit.jar file. I still have no idea what to do. any help would be nice. I renamed the craftbukkit-0.0.1-SNAPSHOT.jar folder craftbukkit.jar. And when I try to do run.bat I get an error : Unable to access jarfile craftbukkit-0.0.1-snapshot.jar. Just like OP.
Thread Status:
Not open for further replies.

Share This Page