UltraItems' bugging :(

Discussion in 'Bukkit Help' started by Pomme72, Nov 16, 2011.

Thread Status:
Not open for further replies.
  1. Offline

    Pomme72

    Hi here !

    I have the latest spout-dev build & the latest UltraItems dev build, I put the example configuration of the plugin in the configuration, and then I come on my local server.

    So look :

    [​IMG]

    I have this !!! -_-

    Help me please ! :'(
     
  2. Offline

    Lolmewn Retired Staff

    Post this in the UltraItems thread, I think you'll get very good help there ;)
     
  3. Offline

    Pomme72

    Here is the problem, THERE IS NO THREAD for this plugin... It's in beta test or anything like that I think... ^^
     
  4. Offline

    Lolmewn Retired Staff

    Uhm.. where did you get it then? On these forums?
     
  5. Offline

    Pomme72

  6. Offline

    Lolmewn Retired Staff

  7. Offline

    saul100

  8. Offline

    Pomme72

    Yes, I've seen it, but I don't know how to install the latest dev-version of Bukkit... Please help, I really need it... :(
     
  9. Offline

    Lolmewn Retired Staff

    go to http://ci.bukkit.org , find craftbukkit, then download the latest.
    And remember, always make backups!
     
  10. Offline

    Pomme72

    Yeye I have already downloaded it, but I don't know how to LAUNCH it XD
     
  11. Offline

    Lolmewn Retired Staff

    make a start.bat (Windows only!) and put in it:
    Code:
    java -jar <filenamehere!>.jar
     
  12. Offline

    Pomme72

    I have "Failed to load Main-Class manifest attribute from caca.jar" on the console... :(
     
  13. Offline

    Lolmewn Retired Staff

    Hmm.. oh wait. try this:
    Code:
    @echo off
    java -Xmx3G -Xms3G -jar craftbukkit-0.0.1-SNAPSHOT.jar
     
  14. Offline

    Pomme72

    Did'nt work more, My windows' closing just after launching without any message.

    Do you have Skype ? x)
     
  15. Offline

    Lolmewn Retired Staff

    Hmm.. well, this works for me.
    Try putting pause behind it and send me what it tells you.
     
  16. Offline

    Pomme72

    "Failed to load Main-Class manifest attribute from caca.jar" again. :(
     
  17. Offline

    Lolmewn Retired Staff

    Oh.. weird.
    at this point I don't know what's causing this.. or how to fix it.
     
  18. Offline

    Pomme72

    Oh ok. :(

    Can you send me all your folder of server so ? ^^

    Ok, so no-one can help me here... :(

    SAD.

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
     
    Last edited by a moderator: May 21, 2016
  19. Offline

    ZNickq

    i am the spoutmaterials developer...
    right now,you need spout build 520, no need for dev bukkit :)
     
  20. Offline

    Pomme72

    I just tried with 510 because I cannot found 520-build --' and here it is :
    http://s3.noelshack.com/uploads/images/18170527145562_bug3.png

    [​IMG]

    Didn't worked at all.

    I have also tried with 537 build, and I had a "Badpacket 111" error. Cannot connect to server. :(
     
  21. Offline

    ZNickq

  22. Offline

    Pomme72

    Alright, now I can join my server, but when I tip :

    /smblocks wooddagger

    /smblocks giveme

    I got this in the chat :

    Your block setting is wrong !




    I have not modified the settings --'
     
  23. Offline

    ZNickq

    are you sure "wooddagger" is the right settings name? :p
     
  24. Offline

    Pomme72

    Yes, Yes, Of course, I just tried with another items and had the same issue.
     
  25. Offline

    ZNickq

    wait, items?
    lol, wooddagger sounds like an item too >.>
    You know /smblocks is for blocks right? /smitems is for items...
     
    Pomme72 likes this.
  26. Offline

    Pomme72

    OH my god it's running...

    OMG I have an obsidian sword...

    OMMMMG I CAN ADD MY ONW ITEMMMMS YEAH DUDE YOU ARE MY GOD OMGMRGFM OMFG !
     
    ZNickq likes this.
  27. Offline

    aehoooo

    loled hard on this thread.
     
Thread Status:
Not open for further replies.

Share This Page