Terarria-Minecraft incompatability

Discussion in 'Bukkit Help' started by Elfsovereign, Sep 11, 2011.

Thread Status:
Not open for further replies.
  1. Offline


    Ok so I recently downloaded Terarria, and it seems to have somehow messed with my server x.x My friend and I redid the ports and that seemed to fix it, but now after I just played a bit of Terarria again it's not working.

    I get this error message:

    internal client error: java.net.connectionexception: connection timed out: connect

    Any idea why? Is that on my end, or is something else going on.
  2. Offline


    happening to me too. i Googled it and i guess right before the last update this happened also. i have heard that 1.8 is coming soon maybe they had to shut it down to add the new stuff. this is just my shot in the dark though. i was playing on my server, logged out to try a new texture pack and when i tried to log in received the same error. thought maybe it was just me
  3. Offline


    Ok I'll give some more info as this apparently isn't clear enough to get a response. When I play terraria it does something to my bukkit server that makes it think it can/should change the ports of incoming players. For instance I connect via, but it gives me the "___ lost connection" error as Before it was working just fine. Is there something in the terraria/ steam program that just screws with Bukkit, or is this something on my end? What can I do to undo it, I've exhausted 2 ports already, and I don't know a third I could swap it to.

    I could really use some help here.

    Well like I said just now it's messing with how Bukkit interprets the ports... And I can say this time that it DID happen after I played a game on steam. Since steam is the most popular game distributor on the internet, I think this is a pretty big issue.

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 19, 2016
  4. Offline


    killall -9 java

    Startup server as normal.
  5. Offline


    What's that now?
Thread Status:
Not open for further replies.

Share This Page