[Solved] Port Forwarding Issues

Discussion in 'General Help' started by SlickSlender, Oct 19, 2014.

Thread Status:
Not open for further replies.
  1. Offline


    So, basically I am wondering why I can NEVER get my router to port forward. Let me show you:
    I blocked the internal ip but it's basically something like this: (not actually mine)
    I made sure it was my ipv4 address. My upnp configuration looks like this on my router:
    Confused as to whether I'm supposed to add the Minecraft port (which there is no option for) or not.

    My router is a Netgear C3700-100NAS is anyone knows about this, please tell me. I'm going to test the plugin AutoPortforward again, since it worked for me on one of my older servers, and then it didn't -_-.

    Here is the error I get when using canyouseeme.org:
    All help is appreciated, thanks in advance,

    Edit: Added it to both inbound and outbound rules as seperate TCP ports, and then I did the same thing when it didn't work with UDP ports. No luck.

    I got it to work (no freaking way)!
    I made sure it was JUST TCP on both ports. I have never been able to do this tbh.
    Requesting lock (no idea who to tag anymore :()

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jun 14, 2016
  2. Offline


    SlickSlender just prefix the thread title with [Solved]. Should be enough info for us users.
  3. Offline


    I just got this router and was wondering why port forwarding was not working. Thank you, I would have never thought to try JUST TCP!
Thread Status:
Not open for further replies.

Share This Page