Solved [SOLVED] Can't Do Anything in server, everything is bugged

Discussion in 'Bukkit Help' started by vagos_98, Feb 18, 2014.

Thread Status:
Not open for further replies.
  1. Offline


    So im bugged. in midair. /spawn doesnt work, /tp doesnt work. nothing is working..
    Every player on the server is bugged like me too, Can't move. im op. im bugged too. can't use anything. The server is 50slots and its hosted with money 24/7. We really need to help with this fast
    Video about what is happening: If someone help me i will be thankfull from the bottom of my heart..

    Server uses 4Gb of ram. and has no lag at all.
    Something is happening. here is the log.

    [18:53:42 ERROR]: Cannot load plugins/ChestShop/local.yml
    org.bukkit.configuration.InvalidConfigurationException: unacceptable character '�' (0xFFFD) special characters are not allowed
    in "<string>", position 9
    at org.bukkit.configuration.file.YamlConfiguration.loadFromString( ~[minecraft_server.jar:git-Bukkit-1.7.2-R0.3-b3020jnks]
    at org.bukkit.configuration.file.FileConfiguration.load( ~[minecraft_server.jar:git-Bukkit-1.7.2-R0.3-b3020jnks]
    at org.bukkit.configuration.file.FileConfiguration.load( ~[minecraft_server.jar:git-Bukkit-1.7.2-R0.3-b3020jnks]
    at org.bukkit.configuration.file.YamlConfiguration.loadConfiguration( [minecraft_server.jar:git-Bukkit-1.7.2-R0.3-b3020jnks]
    at com.Acrobot.Breeze.Configuration.Configuration.pairFileAndClass( [ChestShop.jar:?]
    at com.Acrobot.ChestShop.ChestShop.onEnable( [ChestShop.jar:?]
    at [minecraft_server.jar:git-Bukkit-1.7.2-R0.3-b3020jnks]
    at [minecraft_server.jar:git-Bukkit-1.7.2-R0.3-b3020jnks]
    at org.bukkit.plugin.SimplePluginManager.enablePlugin( [minecraft_server.jar:git-Bukkit-1.7.2-R0.3-b3020jnks]
    at org.bukkit.craftbukkit.v1_7_R1.CraftServer.loadPlugin( [minecraft_server.jar:git-Bukkit-1.7.2-R0.3-b3020jnks]
    at org.bukkit.craftbukkit.v1_7_R1.CraftServer.enablePlugins( [minecraft_server.jar:git-Bukkit-1.7.2-R0.3-b3020jnks]
    at net.minecraft.server.v1_7_R1.MinecraftServer.m( [minecraft_server.jar:git-Bukkit-1.7.2-R0.3-b3020jnks]
    at net.minecraft.server.v1_7_R1.MinecraftServer.g( [minecraft_server.jar:git-Bukkit-1.7.2-R0.3-b3020jnks]
    at net.minecraft.server.v1_7_R1.MinecraftServer.a( [minecraft_server.jar:git-Bukkit-1.7.2-R0.3-b3020jnks]
    at net.minecraft.server.v1_7_R1.DedicatedServer.init( [minecraft_server.jar:git-Bukkit-1.7.2-R0.3-b3020jnks]
    at [minecraft_server.jar:git-Bukkit-1.7.2-R0.3-b3020jnks]
    at [minecraft_server.jar:git-Bukkit-1.7.2-R0.3-b3020jnks]
    Caused by: org.yaml.snakeyaml.reader.ReaderException: special characters are not allowed
    at org.yaml.snakeyaml.reader.StreamReader.checkPrintable( ~[minecraft_server.jar:git-Bukkit-1.7.2-R0.3-b3020jnks]
    at org.yaml.snakeyaml.reader.StreamReader.<init>( ~[minecraft_server.jar:git-Bukkit-1.7.2-R0.3-b3020jnks]
    at org.yaml.snakeyaml.Yaml.load( ~[minecraft_server.jar:git-Bukkit-1.7.2-R0.3-b3020jnks]
    at org.bukkit.configuration.file.YamlConfiguration.loadFromString( ~[minecraft_server.jar:git-Bukkit-1.7.2-R0.3-b3020jnks]
    ... 16 more
    [18:53:42 INFO]: [ChestShop] Lockette version 1.7.12 loaded.
    [18:53:42 INFO]: [ChestShop] Vault loaded! Found an economy plugin!
    [18:53:42 INFO]: [Timeismoney] Enabling Timeismoney v1.5
    [18:53:42 INFO]: [Timeismoney] Vault dependency found. Economy plugin found: BOSEconomy
    [18:53:42 INFO]: Timeismoney is now enabled
    [18:53:42 INFO]: [EssentialsChat] Enabling EssentialsChat v2.12.1
    [18:53:42 INFO]: [ChestShop-towny] Enabling ChestShop-towny v1.0
    [18:53:42 INFO]: [AuthMe] Enabling AuthMe v3.1
    [18:53:42 INFO]: [AuthMe] Loading Configuration File...
    [18:53:42 INFO]: [AuthMe] Merge new Config Options if needed..
    [18:53:42 INFO]: [AuthMe] Set Language: en
    [18:53:42 INFO]: [AuthMe] Hook with Essentials plugin
    [18:53:42 INFO]: [AuthMe] Hook with EssentialsSpawn plugin
    [18:53:42 INFO]: [AuthMe] Vault plugin detected, hook with GroupManager system
    [18:53:42 INFO]: [AuthMe] Authme 3.1 enabled
    [18:53:42 INFO]: Server permissions file permissions.yml is empty, ignoring it
    [18:53:43 INFO]: Done (9.731s)! For help, type "help" or "?"
    [18:53:43 INFO]: Starting GS4 status listener
    [18:53:43 WARN]: Debugging is enabled, performance maybe reduced!
    [18:53:43 INFO]: registerSocket:
    [18:53:43 INFO]: Query running on
    [18:53:43 INFO]: Accepted EditSessionFactory of type net.coreprotect.worldedit.CoreProtectEditSessionFactory from net.coreprotect.worldedit
    [18:53:43 INFO]: GroupManager - INFO - Bukkit Permissions Updated!
    [18:53:43 INFO]: [Citizens] Loaded 36 NPCs.
    [18:53:44 INFO]: [SurvivalGames] Loading Arena: 2
    [18:53:44 INFO]: [SurvivalGames] -1104 255 181
    [18:53:44 INFO]: [SurvivalGames] -1558 0 -70
    [18:53:44 INFO]: [SurvivalGames] Location{world=CraftWorld{name=HG2},x=-1104.0,y=255.0,z=181.0,pitch=0.0,yaw=0.0}
    [18:53:44 INFO]: [SurvivalGames] Location{world=CraftWorld{name=HG2},x=-1558.0,y=0.0,z=-70.0,pitch=0.0,yaw=0.0}
    [18:53:44 INFO]: [SurvivalGames] Loading Arena: 3
    [18:53:44 INFO]: [SurvivalGames] 743 255 520
    [18:53:44 INFO]: [SurvivalGames] -664 0 -398
    [18:53:44 INFO]: [SurvivalGames] Location{world=CraftWorld{name=HG1},x=743.0,y=255.0,z=520.0,pitch=0.0,yaw=0.0}
    [18:53:44 INFO]: [SurvivalGames] Location{world=CraftWorld{name=HG1},x=-664.0,y=0.0,z=-398.0,pitch=0.0,yaw=0.0}
    [18:53:44 INFO]: ItemStack{NETHER_STAR x 1}
    [18:53:44 INFO]: sharpness:4
    [18:53:44 INFO]: ItemStack{PAPER x 1}

    (if the video is still uploading, its saying its gonna be there for 2minutes, please help me im gonna give you everything you want on the server)

    Refresh! i need help. the server is going to die totally if it continues like this..

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jun 6, 2016
  2. Offline


    Delete ChestShop, and try than.
  3. Offline


    Not working. this is serious problem.. No one can move.. please help if you know something.
  4. Offline


    You have some errors in your .YML configuration files. Check your files using the tool at:

    Disable all your plugins - does your problem still occur? If you have worldedit, try running "/unstuck"
  5. Offline


    I made a backup and it fixed everything..
Thread Status:
Not open for further replies.

Share This Page