Severe error, help? D:

Discussion in 'Bukkit Help' started by capalex65, Jul 31, 2011.

Thread Status:
Not open for further replies.
  1. Offline


    1. What OS are you using? Windows Server 2008
    2. What architecture is the OS you are running? x86
    3. What version and architecture is your java install? x86, and 1.6.0_26-b03
    4. Are you running any wrappers? None.
    5. What build of CraftBukkit are you running? [INFO] This server is running Craftbukkit version git-Bukkit-0.0.0-958-g65a55ba-b1038jnks (MC: 1.7.3)
    6. What command are you using to run your CraftBukkit server?

    title CraftBukkit Server
    IF /I "%PROCESSOR_ARCHITECTURE:~-2%"=="64" "%ProgramFiles(x86)%\Java\jre6\bin\java.exe" -Xincgc -Xmx1024M -jar "%~dp0craftbukkit-0.0.1-snapshot.jar"
    IF /I "%PROCESSOR_ARCHITECTURE:~-2%"=="86"  java -Xincgc -Xmx1024M -jar "%~dp0craftbukkit-0.0.1-snapshot.jar"
    7. What plugins are you running? DwarfForge, dynmap, Essentials, FireControl, HomeX, Landmarks, Lockette, MobileAdmin, OtherX, Permissions, Stargate, TeslaCoil
    8. What error are you getting?
    9. What have you tried already? The things listed below, updating everything from CB to plugins (even the ones not mentioned in the errors), running several chunk checkers on my world to make sure that nothing was corrupt. (Came out clean btw)
    10. Have you tried any of the things below? That i have.

    Whenever i try to activate a Stargate, i get the error mentioned in the logfile. I assumed something was wrong with Stargate, and so contacted the author, he said that it was a corrupt chunk, and not a Stargate problem, but according to the chunk checkers i've tried, there's no corrupt chunks. And so, i turn to you guys. What the heck is wrong with my server? D:

    No ideas at all?

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 18, 2016
Thread Status:
Not open for further replies.

Share This Page