Server issues

Discussion in 'Bukkit Help' started by Salacious, Oct 20, 2012.

Thread Status:
Not open for further replies.
  1. Offline


    I had a fully functioning server running perfectly and then I upgraded my motherboard, CPU and RAM and now the server isn't working properly. I can still log into it fine using localhost but anyone else who connects is either falling or has a black screen. This includes my flatmates connecting to my internal IP and my friends connecting using my external IP address. I transferred the server to mates computer and it runs fine off his so something has gone wrong since upgrading my computer.

    Another thing one of my friends left his computer for a while and his character eventually fell into the world and he could run around like normal but then the server booted him and when he tried to log in again he was falling from the start again.

    Any help would be greatly appreciated.
  2. Offline


    Any error logs from the time it happened?
  3. Offline


    No there aren't any error logs because the server runs normally it's just that people cant connect properly. According to the server they have connected and everything is fine but at their end all the see is either black or constantly falling. And when the server boots them it just says socketTimeOut exception.
  4. Offline


    What version of Java are you running? Does it happen on a 'clean' Bukkit install - with no plugins whatsoever, and an entirely newly generated world?
  5. Offline


    Java Version 7 update 7 (build 1.7.0_07-b11)

    Yes it happens on a completely clean install. I can connect through localhost though so I don't think its java thats the problem. The server ran fine until I updated my motherboard cpu and ram. Thats the only thing that changed when the server decided to stop working properly.

    The port is forwarded correctly because I used and when the server is up it sees it fine. Also my flatmates who are connecting using my internal IP are having the same issue as people conneting from outside so it doesn't seem to be the connection thats the issue, it's something else my end.

    Update: I had my friend connect and at first all seemed well. But as he walked around he got to the edge of what I imagine is one of the chunks and no other chunks would spawn. Then he fell off the edge and fell forever. He relogged only to be continuously falling. So there seems to be problems with chunks loading??

    UPDATE: I tried using the vanilla server and I get the same issues. I noticed on my mates computer that the chunks were just loading really slowly. If he waited then it would load and he could walk into it without issues but if he didn't wait then when he walked across his character would just fall into blackness and then get a

    UPDATE 2: Doesn't matter how long he waits the chunks won't load the server just boots him

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 29, 2016
Thread Status:
Not open for further replies.

Share This Page