Inactive [RPG/SEC/ECON/FUN/TP] Kingdoms v0.2.3 - Rule your Empire! [1.2.5-R1]

Discussion in 'Inactive/Unsupported Plugins' started by ceulemans, Dec 28, 2011.

  1. Offline

    ceulemans

    [​IMG]

    You can find all information on BukkitDev.
    Please post issues and request on BukkitDev,
    but you can place any feedback here :D
     
  2. Offline

    NuclearW

    Off to releases with this placeholder
     
  3. Offline

    lFrancisl

    wow! Its a good plugin!

    @ceulemans

    But whenever i login they will say that i MySQL error...

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
     
    Last edited by a moderator: May 22, 2016
    ceulemans likes this.
  4. Offline

    owen9779

    D= I got it but it diesn't work.
     
  5. Offline

    WhosDaMan

    Needs more documentation imo, but otherwise it's looking like a great alternative to Factions and Towny!
     
  6. Offline

    ceulemans

    I'm not a native english speaker, but ShadowDog100 is working on documentation. But he does't have free time for it, we hope getting it done this weekend.
     
  7. Offline

    WhosDaMan

    I'm looking forward to it! Btw I already DL'ed it, your plugin inspired me to make another server! :D

    Can a low ranked citizen build in a WG region in the capital? (Even though he does not have the rank to build in the capital)
     
  8. Offline

    thebrammyboy

    PLEAS UPDATE IT! THIS IS WERE I HAVE SURCHED FOR IN WHOLE MY LIFE!
     
  9. Offline

    FosterCoxx

    I need some major help, I have installed this plug in watch the video and did the config file. I cant get even the commands in the console when I do /k /v /r I get no commands Please help me with this and do you think factions will interfere with this plug in? Contact me via skype: frederick.matthews2 or email freddy_matthews@yahoo.com
    Thanks I want this to work on my server I need your assistance
     
  10. Offline

    meiamone

    Where is kingdomsextras for spout?
     
  11. Offline

    _R0bert_

    Does this work currently 1.1R4??
     
  12. Offline

    whyundead3

    Please Update! To 1.2.3!!!
     
    Syds likes this.
  13. Offline

    whyundead3

    Please Update to the latest bukkit Build!!!!!!!!1
    My server depends on you!!!!!!!!
    We are thinking of finding a new plugin!
     
    Syds likes this.
  14. Offline

    Syds

    Can you guys please please please update it because I think this plugin rules!!
    [diamond]

    Please do it

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
     
    Last edited by a moderator: May 22, 2016
  15. Offline

    heatrash1

    It won't download in my plugins???
     
  16. Offline

    heatrash1

    Dude update it pls
     
  17. Offline

    domdbomb

    Its updated but no download? Or am I missing where the download is...
     
  18. Offline

    Monkeylard

    Sweet baby jesus this plugin is amazing, PLEASE UPDATE IT!
     
  19. Offline

    awesome1005

    I want this plugin, but when I got it, I looked at the commands list and nothing was there. I eventually looked up the commands, but they didn't work. Please help!
     
  20. Offline

    death_falcon

    UPDATE WE NNEEED THIS PLUGIN
     
  21. Offline

    IsaiahRobichaud

    I guess this isn't compatible with faction :p this looks like a rip off of it though :O
     
  22. Offline

    VGHS_mayor

    How to use this???
    i dont think it work for me...
     

Share This Page