[Resolved] Unable to select 1.7.9-R0.2 in BukkitDev

Discussion in 'BukkitDev Information and Feedback' started by _LB, Jun 16, 2014.

Thread Status:
Not open for further replies.
  1. Offline

    _LB

    I can't select CB 1.7.9-R0.2 in the list of versions when submitting files to BukkitDev, anyone else have this issue?
     
    filbert66 likes this.
  2. Offline

    Tadukoo

    I have this issue as well.
     
  3. Offline

    TnT Retired Staff

    Moved the posts to their own thread. Not sure why this was mentioned in the announcement thread instead of a thread of its own. :confused:

    In any event, the version is now added. Enjoy.
     
    _LB likes this.
  4. Offline

    _LB

    TnT Huh, I still don't see it in the list:

    [​IMG]

    Notice the button to scroll up is greyed.
     
  5. Offline

    _LB

    The Gaming Grunts Yeah, it is now, but it wasn't earlier. Maybe a cache hadn't updated for me yet.
     
Thread Status:
Not open for further replies.

Share This Page