recv failed?

Discussion in 'Bukkit Help' started by killler526, Sep 22, 2011.

Thread Status:
Not open for further replies.
  1. Offline



    this has happened to me before but on 1.8 non stable, i thought it was just it not being stable.

    but this is the recommended build.

    any help would be much appreciated. :)

    oh and heres a little more info.
    1. What OS are you using (Windows 7 - PRO)
    2. What architecture is the OS you are running (xx86 - 32bit)?
    3. What version and architecture is your java install? (Type: java -version in command prompt.) latest java is installed
    If you run any GNU/Linux, run this command to get all 3:
    4. Are you running any wrappers? McMyAdmin, mcadmin, Hamachi, etc?(no)
    5. What build of CraftBukkit are you running? (1185)
    The build number is displayed in the top of the server.log.

    Now that you've given us all the basics, now we get into the more advanced stuff. Note, if you haven't answered 1-5 yet, answering 6-10 will be almost pointless.

    6. What command are you using to run your CraftBukkit server?(@ECHO OFF
    SET BINDIR=%~dp0
    CD /D "%BINDIR%"
    "%ProgramFiles%\Java\jre7\bin\java.exe" -Xincgc -Xmx1G -jar craftbukkit-0.0.1-SNAPSHOT.jar
    7. What plugins are you running?(essentials and bpermissions)
    8. What error are you getting (notshowing up in server root folder.)?
    9. What have you tried already? restarting server
    10. Have you tried any of the things below?
  2. Offline


    help? at all?
Thread Status:
Not open for further replies.

Share This Page