Solved Really need help! Please help me *more info in the post*

Discussion in 'Bukkit Help' started by MrCrashnil, Jul 11, 2015.

Thread Status:
Not open for further replies.
  1. Offline

    MrCrashnil

    Hello, I am building a 1.7.2 bukkit server, and it is giving me a lot of problems. WorldEdit is having fun with me. I start the server, I login and I cannot chat, break o place any blocks. I do a reload in the console, and I can chat, place and break blocks. I just don't get it. I re-instaled WorldEdit like 30000000 times and the same error is poping up everytime:
    Code:
    [WorldEdit] Using external NmsBlock for this version: CBXNmsBlock_172.
    And here is the full log: http://pastebin.com/dpaUb7HP

    List of plugins (removed Modifyworld, WorldEdit, WorldGuard, Essentials and nither let me break blocks, so I asume that is a Bukkit bug)
    - AuthMe
    - BOSEconomy
    - ChatManager
    - Citizens
    - ClearLag
    - Essentials
    - FlyDisabler
    - HealthBar
    - HolographicDisplays
    - iDisguise
    - MGSkyWars
    - MinigamesLib
    - Modifyworld
    - Multiverse-Core
    - NametagEdit
    - NoCheatPlus
    - NoTNT
    - PermissionsEx
    - PluginMetrics
    - ProtocolLib
    - TagAPI
    - VanishNoPacket
    - Vault
    - Wither
    - WorldEdit
    - WorldGuard

    Total: 24

    Please help me :)
     
    Last edited: Jul 11, 2015
  2. Since you're running such an old server version, make sure that ALL of the plugins that you have are actually compatible with 1.7.2. I'm guessing that the current WorldEdit version you have is made for 1.8+.

    Also never use the /reload command, as it will break your plugins and cause them not to work, as you see with WorldEdit.

    If you're opped and can't break blocks, there's something wrong. Make sure you're opped first to confirm. When you try to break blocks, do you get any errors in chat or in the console? If so, get your latest.log (directory shown in my signature) and post it on http://pastebin.com/ and link the URL here.

    EDIT: Actually, either way post your latest.log, as I'm sure you've got some other problems going on that you haven't noticed yet.
     
  3. Offline

    MrCrashnil

    @oceantheskatr actualy, I just fixed it xd

    It was an error with VanishNoPacket, what this plugin does, is that gives you the ability to type /v and be completly invisible to everybody, no one can TP to you, see you in the TAB, type /list and see you conected. So when I conected, (i'm OP, is my server duh haha) I had al permisions, and one of them was that when you first conected, the command /v would be applied to me instantly, that's why I couldn't break anything or even chat. Thanks for your help anyways.

    THANK YOU!
     
Thread Status:
Not open for further replies.

Share This Page