Problem/Bug Post all bugs/issues with forum update here

Discussion in 'Forum Feedback' started by ZeldoKavira, Dec 9, 2014.

Thread Status:
Not open for further replies.
  1. Offline

    eyamaz

  2. Offline

    creeperfan5236

    Sorry if this was already pointed out. Instead of it saying "Tag User" it says "Tahg User"
     
  3. Offline

    teej107

  4. Offline

    TreeDB

    When your profile is set to not show your online status, you still show up in the "Members Online Now" box located on the main page.
     
  5. Offline

    timtower Ninja on the waves Moderator

    @TreeDB Open a second browser that isn't logged in and see there if it still shows.
     
  6. Offline

    tcwolf12

    Log in does not work when using safari on OS X 10.12 (macOS Sierra) , I'm not sure if this is a bug on the forums side or the OS's side as the OS is currently in a very unrefined state.
     
  7. Offline

    bwfcwalshy Retired Staff

    @tcwolf12 I can login using iOS 9.3.2, try clearing your cache and cookies. Should fix the issue.
     
  8. Offline

    Tecno_Wizard

    @tcwolf12, this is a longstanding issue with cookies becoming corrupt. It's kind of upsetting that it hasn't been fixed yet. Either clear all your cookies or just the bukkit cookies and you will be able to log in.
     
  9. Offline

    tcwolf12

    OS X 10.12 is a beta release with a newer version of safari, I think the issue may be on the OS side at this point as I'm noticing Java Script issues on multiple websites at this point. It's really strange as clicking the login button just makes it reload the page with out logging in. I logged in on another browser and somehow safari signed in after that.
    Additionally: Other sites are exhibiting similar behaviors so I'm certain it's a bug of the platform and not bukkit.
     
Thread Status:
Not open for further replies.

Share This Page