Ports wont open

Discussion in 'Bukkit Help' started by IdealIdeas, Jun 3, 2014.

Thread Status:
Not open for further replies.
  1. Offline


    So I have run a server for 2 years and then took a hiatus while waiting for 1.8 to happen.
    Recently I tried to run a 1.7.9 server just to screw around for a bit, but for some strange reason it gives me an Unknown Host error.

    I know how to forward ports through my router and setup the server.properties file but my port doesnt appear to be open when its clearly setup to be open.

    I opened up the port 25565 on my Internal IP (IPv4) on my router and put the same in the server.properties file.

    I tried connecting 4 ways:
    1. Through External IP
    2. Through External IP :25565
    3. Through localhost
    4. Through localhost:25565

    Direct Connect just keeps me stuck on Connecting to server for a few minutes then times out.

    I have a Netgear N600 router and its stupid easy to forward ports. Ive looked at some tools to check if the ports are open but they say they are closed, which I dont get.

    I have multiple devices connected to the internet but I know which Internal IP is mine because it clearly says my computers name right next to it.

    Any ideas?
  2. Offline


    Hmm... In your server.properties file, make sure you DON'T have anything next to where it says "ip:" also make sure your bukkit.jar/craftbukkit.jar is 1.7.9. I'm not the best with connections, but i can confirm it's not your connection to your router, it's something with your server. :/
  3. Offline


    Dont have anything next to server-ip?
    Because I always had something there for that from 1.8.1 beta all the way to 1.7.2 and it always worked fine
  4. Offline


    I'm not sure, whenever i, and a lot of other people too, had anything at all there it wouldn't work at all. Whatever, i just figured it was worth mentioning
Thread Status:
Not open for further replies.

Share This Page