Port forwarding not working on TWO computers! :(

Discussion in 'Bukkit Help' started by The_Man, May 4, 2014.

?

Did you come here to help or because you had my problem?

Poll closed May 11, 2014.
  1. Yes

    1 vote(s)
    50.0%
  2. No

    1 vote(s)
    50.0%
Thread Status:
Not open for further replies.
  1. Offline

    The_Man

    Ok, so I think port forwarding isn't working because of the router. I disabled the firewall on my computer, on the router, EVERYTHING! I just figured out that both of my computers have the same IP, if thats normal sorry. http://Canyouseeme.org says
    Error: I could not see your service on (my ip WHY DO U CARE!?) on port (25565)
    Reason: Connection timed out
    HELP ME!!! Please. It was working once, but then my dad was working on it and it stopped working...
    Thanks!​
    Walker​
    also check out my server to see if anything is wrong... I'm using hamachi right now BTW.​
     
  2. Offline

    whist

    The_Man
    Can you provide a little more information? What router do you have first of all would be a good start. Second of all any Idea what your dad has done when working on the router?
     
  3. Offline

    DrPyroCupcake

    Your poll makes no sense, also you need to try and re-portforward on both workstations.
     
  4. Offline

    TheEliteGamer76

    what is your router?

    is your application enabled?

    is your protocol both TCP and UPD?

    Is your IP static or dynamic? If dynamic check your ipv4 address agian and update it if needed.

    make sure port is 25565

    make sure both start and end are 25565

    if running more than one server on same router make sure they have different port numbers.

    if the server is just for you and a few friends try hamachi. I have even heard people using utorrent rater than port-forwarding and hamachi but I don't know if it works. just watch YouTube videos.
     
  5. Offline

    Marijo4ever

    Do I need to write a tutorial on port forwarding?

    Open your router settings -> port forwarding, and open your cmd and type ipconfig ..

    [​IMG]
     
Thread Status:
Not open for further replies.

Share This Page