Plugin not working...

Discussion in 'Bukkit Help' started by Jordan102197, Jul 11, 2013.

Thread Status:
Not open for further replies.
  1. Offline


    Hi there,
    I probably posted in the wrong forum. If so, I apologize.
    I downloaded the SimpleLevels plugin. I put it in the plugins folder, started my server, and reloaded just to be safe. Nothing shows up in the console when my plugins load, such as how Vault will say "[Vault] loaded vX.X.X". Other plugins I've installed after this problem started have worked correctly. Is this a problem with the plugin? The plugin is updated for 1.6.1, I am running the 1.6.2 dev mode server. I have downgraded my server to 1.6.1 and the plugin still doesn't work. Others have had success stories and such, but I can't get it to work.
    Thanks in advance for the help!
  2. Offline


    Maybe it has certain plugin requirements? Perhaps you should try re-installing it if nothing else works.
  3. Offline


  4. Offline


    So... there's no errors or messages at all?
  5. Offline


  6. Offline


  7. Offline


  8. Offline


    Thank you! I will update my Java.

    Edit: I updated to Java 7 Version 25 and it's still not working.
  9. Offline


    remove java 6 install if you are getting exact same message.
  10. Offline


    Got it working! Thank you!
Thread Status:
Not open for further replies.

Share This Page