Problem/Bug Plugin isnt enabled?

Discussion in 'Bukkit Help' started by Mario99, Jun 22, 2020.

  1. Offline



    so my problem is that i booked a bukkit server on Nitrado and installed essentialsx and chestshop. When I`m in the game and type "/plugins" its shows me Chestshop in red and when i try to type any command relating to
    Chestshop I just get the message that an issue occured. In the consol it says the plugin isnt enabled, but i found no way to enable it. Thats the consol message:
    • [15:10:22 INFO]: ********* issued server command: /chestshop:chestshop
    • [15:10:22 ERROR]: null
    • org.bukkit.command.CommandException: Cannot execute command 'chestshop:chestshop' in plugin ChestShop v3.10.1 (build 174) - plugin is disabled.
    • at org.bukkit.command.PluginCommand.execute( ~[patched_1.15.2.jar:git-Paper-72]
    • at org.bukkit.command.SimpleCommandMap.dispatch( ~[patched_1.15.2.jar:git-Paper-72]
    • at org.bukkit.craftbukkit.v1_15_R1.CraftServer.dispatchCommand( ~[patched_1.15.2.jar:git-Paper-72]
    • at net.minecraft.server.v1_15_R1.PlayerConnection.handleCommand( ~[patched_1.15.2.jar:git-Paper-72]
    • at net.minecraft.server.v1_15_R1.PlayerConnection.a( ~[patched_1.15.2.jar:git-Paper-72]
    • at net.minecraft.server.v1_15_R1.PacketPlayInChat.a( ~[patched_1.15.2.jar:git-Paper-72]
    • at net.minecraft.server.v1_15_R1.PacketPlayInChat.a( ~[patched_1.15.2.jar:git-Paper-72]
    • at net.minecraft.server.v1_15_R1.PlayerConnectionUtils.lambda$ensureMainThread$0( ~[patched_1.15.2.jar:git-Paper-72]
    • at ~[patched_1.15.2.jar:git-Paper-72]
    • at net.minecraft.server.v1_15_R1.IAsyncTaskHandler.executeTask( ~[patched_1.15.2.jar:git-Paper-72]
    • at net.minecraft.server.v1_15_R1.IAsyncTaskHandlerReentrant.executeTask(SourceFile:23) ~[patched_1.15.2.jar:git-Paper-72]
    • at net.minecraft.server.v1_15_R1.IAsyncTaskHandler.executeNext( ~[patched_1.15.2.jar:git-Paper-72]
    • at ~[patched_1.15.2.jar:git-Paper-72]
    • at net.minecraft.server.v1_15_R1.MinecraftServer.executeNext( ~[patched_1.15.2.jar:git-Paper-72]
    • at net.minecraft.server.v1_15_R1.IAsyncTaskHandler.awaitTasks( ~[patched_1.15.2.jar:git-Paper-72]
    • at net.minecraft.server.v1_15_R1.MinecraftServer.sleepForTick( ~[patched_1.15.2.jar:git-Paper-72]
    • at ~[patched_1.15.2.jar:git-Paper-72]
    • at [?:1.8.0_242]
    Thanks for the help.
  2. Offline

    timtower Moderator Moderator

  3. Offline


  4. Offline

    timtower Moderator Moderator

  5. Offline


    worked, thank you very much for the quick response. :)

  6. Offline

    Machine Maker

    If your problem/question has been resolved/answered, please mark this thread as Solved.

Share This Page