Solved Plugin already initialized...

Discussion in 'General Help' started by _hunter, Mar 24, 2015.

Thread Status:
Not open for further replies.
  1. Offline

    _hunter

    Hello Bukkit Community!

    I am in need of help for my server plugin. Im sorry if this is the wrong place to go because I am using a compiled version of CraftBukkit from the Spigot BuildTools.jar. Enough on that. My problem here is that I am trying to set up my plugin and for some reason it keeps giving me a error that says "Plugin Already Initialized then it gives me a long list of text. Here is my code for what I am trying to do. This is the only class in my plugin so far.

    http://pastebin.com/eVf7Waqg

    I will apreciate any help I can get! Thanks again! : )
     
  2. Offline

    Gamecube762

    Check your plugin.yml, you may already have a plugin with the same name on the server.
     
  3. Offline

    bwfcwalshy Retired Staff

    Moved to Bukkit Alternates.

    @_hunter You get that error if you have 2+ classes extending JavaPlugin
     
  4. Offline

    _hunter

    Thank you so much bwfcwalshy! I really apreciate it! Sorry for my newbish mistake but we all learn right? Anyways, goodbye and thank you for the help.
     
  5. Offline

    bwfcwalshy Retired Staff

    @_hunter Please mark this thread as Solved. See here for more info.
     
  6. Offline

    nverdier

    @_hunter Please mark your thread as solved! See this for more info.

    Wow, ninja'd.
     
Thread Status:
Not open for further replies.

Share This Page