Problem/Bug PlotSquared /p auto command sets a plot for you in world not plotworld

Discussion in 'Plugin Help/Development/Requests' started by Mr_SandGAMING, Nov 1, 2015.

Thread Status:
Not open for further replies.
  1. Offline

    Mr_SandGAMING

    I just got PlotSquared plugin on my server but when I did /mv create PlotWorld noraml -g PlotSquared it generated plots in the plotworld but when I did /p auto it gotme one in the normal world not plotworld
     
  2. Online

    timtower Moderator Moderator

  3. Offline

    Scorpionvssub

    @Mr_SandGAMING mv is to create new worlds, p auto uses the world you defined in config as the main world, do however make sure that the world in config is PlotWorld(identical) ive never seen this issue before but /p auto uses the world defined in config to get you where u need to go this because you are allowed to name your world any way you want.

    1 that may work for you (open)

    Code:
    worlds:
      test:
        plot:
          height: 64
          floor:
          - '2:0'
          filling:
          - '1:0'
          biome: FOREST
          size: 32
        wall:
          block: '44:0'
          height: 64
          block_forsale: '44:0'
          block_protected: '44:0'
          block_auction: '44:0'
          filling: '1:0'
          block_claimed: '44:0'
        road:
          block: '98:0'
          height: 64
          width: 7
      PlotWorld:
        plot:
          height: 64
          floor:
          - '2:0'
          filling:
          - '1:0'
          biome: FOREST
          size: 32
          bedrock: true
          create_signs: true
          auto_merge: false
        wall:
          block: '44:0'
          height: 64
          block_forsale: '44:0'
          block_protected: '44:0'
          block_auction: '44:0'
          filling: '1:0'
          block_claimed: '44:0'
        road:
          block: '98:0'
          height: 64
          width: 7
        event:
          spawn:
            breeding: false
            egg: false
            custom: true
          pvp: false
          pve: false
        economy:
          use: false
          prices:
            claim: 100.0
            sell: 75.0
            merge: 100.0
        home:
          allow-nonmembers: false
          default: side
        world:
          border: false
        schematic:
          file: 'null'
          on_claim: false
          specify_on_claim: false
        limits:
          max-members: 128
        chat:
          enabled: false
        flags: {}
        natural_mob_spawning: false
      CheckingPlotSquaredGenerator:
        plot:
          height: 64
          floor:
          - '2:0'
          filling:
          - '1:0'
          biome: FOREST
          size: 32
        wall:
          block: '44:0'
          height: 64
          block_forsale: '44:1'
          block_protected: '44:1'
          block_auction: '44:1'
          filling: '1:0'
          block_claimed: '44:1'
        road:
          block: '155:0'
          height: 64
          width: 7
    version: 2.11.24
    schematics:
      save_path: /var/www/schematics
    chunk-processor:
      enabled: false
      max-entities: 512
      max-blockstates: 4096
    uuid:
      read-from-disk: false
    claim:
      max-auto-area: 4
    clear:
      fastmode: false
      auto:
        enabled: false
        days: 365
        clear-interval-seconds: 120
      check-disk: false
      ignore-if-modified: -1
      keep-if-modified: -1
      'on':
        ban: false
    max_plots: 127
    console:
      color: true
    teleport:
      on_login: false
      delay: 0
    debug: true
    clusters:
      enabled: false
    auto_update: false
    plotme-convert:
      enabled: true
      cache-uuids: false
    confirmation:
      unlink: true
      delete: true
      clear: true
    kill_road_mobs: false
    metrics: true
    cache:
      permissions: false
    protection:
      redstone:
        disable-offline: false
      tnt-listener:
        enabled: false
      piston:
        falling-blocks: true
    plotme-alias: false
    worldedit:
      max-iterations: 1000
      max-volume: 500000
      enable-for-helpers: false
      blacklist:
      - cs
      - .s
      - restore
      - snapshot
      - delchunks
      - listchunks
      require-selection-in-mask: true
    chat:
      fancy: true
    comments:
      notifications:
        enabled: false
    mob_pathfinding: true
    UUID:
      force-lowercase: false
      offline: false
    titles: true
    global_limit: false
     
Thread Status:
Not open for further replies.

Share This Page