Solved PlotMe Error. Could not pass Event.

Discussion in 'Bukkit Help' started by Dadur604, Jun 20, 2014.

Thread Status:
Not open for further replies.
  1. Offline


    I am configuring Info-Board, and am getting an error when I put the variable <playerpoints>. I have the plugin, and it was working a few days ago. Now, anytime I have that variable on my board, the console freaks out pumping out this message every second:
    6/19/2014 11:31:19 PM [WARNING] [Info-Board] Task #1859 for Info-Board v1.0.0 generated an exception
    6/19/2014 11:31:20 PM java.lang.NoSuchMethodError: org.black_ixx.playerpoints.PlayerPointsAPI.look(Ljava/util/UUID;)I
    6/19/2014 11:31:20 PM    at com.sniperzciinema.infoboard.Variables.PlayerPointsVariables.replaceVariables( ~[?:?]
    6/19/2014 11:31:21 PM    at com.sniperzciinema.infoboard.GetVariables.replaceVariables( ~[?:?]
    6/19/2014 11:31:22 PM    at com.sniperzciinema.infoboard.Util.Messages.getReplacements( ~[?:?]
    6/19/2014 11:31:23 PM    at com.sniperzciinema.infoboard.Util.Messages.getLine( ~[?:?]
    6/19/2014 11:31:24 PM    at com.sniperzciinema.infoboard.Scoreboard.Create.createScoreBoard( ~[?:?]
    6/19/2014 11:31:25 PM    at com.sniperzciinema.infoboard.Scoreboard.Update.updateScoreBoard( ~[?:?]
    6/19/2014 11:31:26 PM    at com.sniperzciinema.infoboard.Timers$ ~[?:?]
    6/19/2014 11:31:27 PM    at ~[craftbukkit-1.7.2-R0.3.jar:git-Bukkit-1.7.2-R0.3-b3020jnks]
    6/19/2014 11:31:28 PM    at org.bukkit.craftbukkit.v1_7_R1.scheduler.CraftScheduler.mainThreadHeartbeat( [craftbukkit-1.7.2-R0.3.jar:git-Bukkit-1.7.2-R0.3-b3020jnks]
    6/19/2014 11:31:29 PM    at net.minecraft.server.v1_7_R1.MinecraftServer.u( [craftbukkit-1.7.2-R0.3.jar:git-Bukkit-1.7.2-R0.3-b3020jnks]
    6/19/2014 11:31:29 PM    at net.minecraft.server.v1_7_R1.DedicatedServer.u( [craftbukkit-1.7.2-R0.3.jar:git-Bukkit-1.7.2-R0.3-b3020jnks]
    6/19/2014 11:31:31 PM    at net.minecraft.server.v1_7_R1.MinecraftServer.t( [craftbukkit-1.7.2-R0.3.jar:git-Bukkit-1.7.2-R0.3-b3020jnks]
    6/19/2014 11:31:32 PM    at [craftbukkit-1.7.2-R0.3.jar:git-Bukkit-1.7.2-R0.3-b3020jnks]
    6/19/2014 11:31:33 PM    at [craftbukkit-1.7.2-R0.3.jar:git-Bukkit-1.7.2-R0.3-b3020jnks]
    It is really annoying as when this happens, the scoreboard doesnt show, and the only way to fix is to remove the points variable (Which I want).
  2. Offline


    I am terrible with error logs and im not a coder but It looks like there is a problem with a plugin called "PlayerPointsAPI".

    I googled this name and only PlayerPoints comes up, do you have this plugin installed? if not, it may be a required plugin.
  3. Offline


    Actually, I fixed it. I just had the wrong version of PlayerPoints installed.
Thread Status:
Not open for further replies.

Share This Page