Solved Player disconnects when opening inventory

Discussion in 'General Help' started by TNTSquid, Mar 13, 2015.

Thread Status:
Not open for further replies.
  1. Offline

    TNTSquid

    The situation is, when a player opens inventory with creative mode, that player (Not server host) will be disconnected. (survival mode don't have such kind of trouble)

    Something about my pc and server:
    1. What OS are you using?
    • Win8 x64
    2. What architecture is the OS you are running?
    • x64
    3. What version and architecture is your java install?
    • JRE 1.8.0_25 x64
    4. Are you running any wrappers?
    • No
    5. What build of CraftBukkit are you running?
    • 1.8.3-R0.1-SNAPSHOT
    6. Pastebin.com/Pastie.org your server.log, server.properties and bukkit.yml files.
    7. What command are you using to run your CraftBukkit server?
    java -Xmx4096M -Xms2048M -jar craftbukkit-1.8.3-R0.1-SNAPSHOT.jar -o true8.

    8. What plugins are you running?
    • Essentials
    • EssentialsChat
    • EssentialsSpawn
    • PlotMe-DefaultGenerator
    • PlotMe-Core
    • Lockette
    • Multiverse-Core
    • Multiverse-Inventory
    • Multiverse-Portals
    9. What error are you getting?
    • Disconnected
    • Internal Exceptions: java.io.IOException:連線已被您主機上的軟體中止 (It means: connection was stopped by a software in your computer)
    10. What have you tried already?
    • Open the same world with vanilla server : Nothing strange happened
     
  2. Offline

    timtower Moderator Moderator

    Moved to Bukkit alternatives
     
  3. Offline

    TNTSquid

    Bukkit alternatives? What is it?
     
  4. Offline

    timtower Moderator Moderator

    @TNTSquid A place where threads go that aren't running official CraftBukkit releases.
     
  5. Offline

    TNTSquid

    oh thanks

    i found that this only happen on certain player (skullreapers)but not other, can anyone know what actually happened?

    EDIT by Timtower: merged posts
     
  6. Offline

    timtower Moderator Moderator

  7. Offline

    TNTSquid

    We both enter server with version 1.8.1 (with optifine), but only he get the strange error(even on different computer!)

    I know what happened: there is a buggy item inside his inventory. Anyway, thanks timtower

    EDIT by Timtower: merged posts
     
    Last edited by a moderator: Mar 13, 2015
Thread Status:
Not open for further replies.

Share This Page