Problem/Bug PEX No longer working after updating permissions

Discussion in 'General Help' started by TrollulzPvP, Mar 2, 2015.

Thread Status:
Not open for further replies.
  1. So I updated my permissions.yml for permissionsex, and after that it no longer worked, I don't see any errors and I doubt there's any typos since most of the permissions were pasted in.. But sometimes it's difficult to spot typos / errors in your own work, therefore I'd like a little help if possible. Any help would be greatly appreciated!

    Maybe I'm just blind or something, but whatever it is, it's stopping permissionsex from working.. And now it's red under /pl

    permissions.yml :

    So thanks for taking a look at it! :)
  2. Offline


    Make sure you are using the right version of Pex, I had that problem too. Try a later version, because I believe the newest is for 1.8 Spigot, not certain though.
  3. I'm on an older version, I had that issue at first, with the version being wrong, but I managed to get that fixed, I'm on Cauldron Direwolf20 - so I'm not using the latest version, but the one below that for Minecraft 1.7.10.

    Plus the older permissions.yml file actually worked, unlike this one. So it must be some of the lines that are broken? I'm not sure.. Just something within the permissions.yml isn't working, since I had to go back to my old permissions.yml file, which now works. Just that file there, doesn't work, which is a bother since I used quite a lot of time on it.
  4. Online

    timtower Administrator Administrator Moderator

    Moved to Bukkit alternatives
  5. Alright, sorry for posting it in the wrong area, and thank you for moving it.
  6. Offline


    Your file has many lines with tabs instead of spaces.

    Tabs are bad.

    Use Textpad or Notepad++ to replace tabs with six spaces. That's the most common case in your file.
    Then review it and adjust any other lines left or right.

  7. Oh okay! Yeah that seemed to fix it. ^_^
    Thank you, Mactso!
  8. Offline


    Glad to help!
Thread Status:
Not open for further replies.

Share This Page