PermissionsEX - not work prefix

Discussion in 'Bukkit Help' started by drkousek, Feb 17, 2017.

Thread Status:
Not open for further replies.
  1. Offline

    drkousek

    Hi!
    I create my server and i play on it.
    But me don´t work on PEX prefix. WHY?
    http://pastebin.com/zANN1gR3
    I have plugins:
    AdvancedBan.jar
    Citizens.jar
    Vault 1.5.6 (1.8.1).jar
    PermissionsEx-1.23.4.jar
    Essentials.jar
    HealthBar.jar
    Clearlag.jar
    worldedit-bukkit-6.1.5.jar
    AntiCheatReloaded.jar
    VoxelSniper.jar
    AntiBuild.jar
    AuthMe-5.2-spigot.jar
    Jobs.jar
    ChatManager.jar
    Vault.jar
    1.8Pvp.jar
    What´s i can do?
     
  2. Offline

    timtower Ninja on the waves Moderator

  3. Offline

    drkousek

  4. Offline

    timtower Ninja on the waves Moderator

    @drkousek Stop the server, start, stop, post that log.
    And if you use a download site, then at least upload the latest.log on its own, and use a site that is English please.
     
  5. First, why are you using AuthMe? Shouldn't bukkit already verify if a player is who they say they are?

    Also, why are you using the 1.8.1 vault, but have a 1.8 pvp plugin? If you are on 1.8, you don't need the PVP. If you are not on 1.8, then you should update vault.
     
  6. Offline

    timtower Ninja on the waves Moderator

    Zombie_Striker likes this.
  7. Offline

    drkousek

    I added ChatEX and edit "prefix " and its work!
     
Thread Status:
Not open for further replies.

Share This Page