Plugin Help PermissionsEX doesn't work

Discussion in 'Plugin Help/Development/Requests' started by tigwer, Jul 27, 2017.

Thread Status:
Not open for further replies.
  1. I don't know why but the plugin just doesn't appear in the /plugins and none of it's commands work so i'm not really sure what to do.
    I went through the cmd and found:

    [22:00:50 ERROR]: Could not load 'plugins\PermissionsEx-1.23.1.jar' in folder 'plugins'
    org.bukkit.plugin.InvalidDescriptionException: Invalid plugin.yml
    at ~[craftbukkit.jar:git-Bukkit-b105298]
    at org.bukkit.plugin.SimplePluginManager.loadPlugins( [craftbukkit.jar:git-Bukkit-b105298]
    at org.bukkit.craftbukkit.v1_8_R3.CraftServer.loadPlugins( [craftbukkit.jar:git-Bukkit-b105298]
    at org.bukkit.craftbukkit.v1_8_R3.CraftServer.<init>( [craftbukkit.jar:git-Bukkit-b105298]
    at net.minecraft.server.v1_8_R3.PlayerList.<init>( [craftbukkit.jar:git-Bukkit-b105298]
    at net.minecraft.server.v1_8_R3.DedicatedPlayerList.<init>(SourceFile:14) [craftbukkit.jar:git-Bukkit-b105298]
    at net.minecraft.server.v1_8_R3.DedicatedServer.init( [craftbukkit.jar:git-Bukkit-b105298]
    at [craftbukkit.jar:git-Bukkit-b105298]
    at Source) [?:1.8.0_141]
    Caused by: error in opening zip file
    at Method) ~[?:1.8.0_141]
    at<init>(Unknown Source) ~[?:1.8.0_141]
    at<init>(Unknown Source) ~[?:1.8.0_141]
    at java.util.jar.JarFile.<init>(Unknown Source) ~[?:1.8.0_141]
    at java.util.jar.JarFile.<init>(Unknown Source) ~[?:1.8.0_141]
    at ~[craftbukkit.jar:git-Bukkit-b105298]
    ... 8 more

    I can't figure out what this means.
    Anyone know? Would really help because im trying to make a server.
  2. Offline


    1. Why are you still on 1.8? There is no reason to stay on older updates. Update your sever.
    2. Bukkit is having difficulties opening the PEX file, possibly because it is an old version of PEX. Use PEX 1.23.4
  3. Ye now it works thanks Zombie_Striker
  4. Offline

    Machine Maker

    Please mark this thread as Solved if your issue has been resolved.
Thread Status:
Not open for further replies.

Share This Page