"Operation timed out" [unsolved with other solutions]

Discussion in 'Bukkit Help' started by Cyrusliu, Oct 9, 2013.

Thread Status:
Not open for further replies.
  1. Offline


    I recently tried to make a server, in my first attempt, I was able to connect to the server fine. But after some time, it started to pop that alert. I redownloaded bukkit and start again, no luck, I reinstalled the whole system, no luck, i deleted all seetings on router that (I think) bothers, still, no luck.

    I am using build #2893 and Ubuntu 12.04.3 LTS as the server. There is no error on the console and the log.
    i was able to ping my router on both computers
    I can't ping the other computer (A can't ping B, B can't ping A)
    I followed (almost) the x64 Ubuntu Bukkit guide ( with changes to start script, into that one that we are told to use with out "-o true")
    I am using a enternet wall plug which goes a LAN port on the router

    I tried lots of documentation and threads but they don't work. Can someone help me fix this?
Thread Status:
Not open for further replies.

Share This Page