Problem/Bug New server help pls

Discussion in 'General Help' started by hororman, Feb 13, 2015.

Thread Status:
Not open for further replies.
  1. Offline

    hororman

    Hey
    can anny1 help me with the plugins
    i can't get them to work
     
  2. Online

    timtower Moderator Moderator

    @hororman Would nice to see the plugins where you are having issues with.
    And maybe a server log, and the problems that you have.
     
  3. Offline

    hororman

    well basicly anny plugin i use , turns out not to work , i just started my own server yesterday
    when i open one of the plugins in notepad its filled with giberish
    its rly weird
     
  4. Online

    timtower Moderator Moderator

    @hororman That is probably because you can't open a plugin with notepad.....
    And define "not to work", how doesn't it work?
    Please post your full server log using http://pastebin.com
     
  5. Offline

    hororman

    where do i find my server log?
    and when i try using the command in the plugins, they don't work
    the ones im using are for /spawn
    and /home , /sethome
     
  6. Online

    timtower Moderator Moderator

    @hororman <server directory>/logs/latest.log
     
  7. Offline

    hororman

  8. Online

    timtower Moderator Moderator

    Moved to Bukkit alternatives.
    @hororman Rebuild everything. Start with a clean slate. Make sure that the server is working before doing anything on it.
     
  9. Offline

    hororman

    the server is working , i can play on it , only none of the plugins i put in work
     
  10. Online

    timtower Moderator Moderator

  11. Offline

    hororman

    how do i rebuild my server?
     
  12. Offline

    bwfcwalshy Retired Staff

    @hororman Remove all plugins, download all the versions of the jars you need and add them to the plugins folder.
     
  13. Online

    timtower Moderator Moderator

    @bwfcwalshy Was more talking as in: run buildtools again, run the server without plugins, add plugins and test with each one.
     
  14. Offline

    Bobcat00

    @hororman Your whitelist file is corrupted. Did you edit it manually? Don't do that!

    It looks like you may have fixed it. If you're still having problems, delete the whitelist file, restart your server, and re-enter everyone's name through the console: whitelist add playername
     
  15. Offline

    Boomer

    I might be blind on this, but.. I dont see how that server appears to be a plugin-running capable server, isn't that just vanilla?
     
  16. Offline

    hororman

    guys my server is running on 1.8.1 , so does not work with bukkit
     
  17. Offline

    Bobcat00

  18. Offline

    hororman

    its a multicraft server
     
  19. Offline

    Lolmewn Retired Staff

    *gasp*
     
Thread Status:
Not open for further replies.

Share This Page