Problem/Bug Multiverse Portals will not create portal.

Discussion in 'General Help' started by Chickency, Jun 9, 2016.

Thread Status:
Not open for further replies.
  1. Offline

    Chickency

    So, I selected a region, with a wand. I do /mvp create creativeportal and it says an internal error has occured.
    Please help!!!

    Thank you,
    Chickency
     
  2. Offline

    timtower Moderator Moderator

  3. Offline

    Chickency

    @timtower I currently cannot see my console but I contacted support from the server host.
     
  4. Offline

    Chickency

  5. Offline

    timtower Moderator Moderator

    @Chickency It isn't compatible with your current worldedit version.
    That API changed a couple months ago.
     
  6. Offline

    Chickency

  7. Offline

    timtower Moderator Moderator

    @Chickency Update both the plugins.
    And report this to the developer of Multiverse portals.
     
  8. Offline

    Chickency

    @timtower To the latest version? And Will do
     
  9. Offline

    timtower Moderator Moderator

    @Chickency Best shot that you have right now.
     
  10. Offline

    Chickency

    Still nothing. It still has the Internal error after updating WorldEdit to 6.1.2.
     
  11. Offline

    timtower Moderator Moderator

  12. Offline

    Chickency

    Nope. Just checked. I have latest Multiverse-Portals-2.4.jar
     
  13. Offline

    timtower Moderator Moderator

    @Chickency Then you need to wait for an update, downgrade worldedit to before 6.0.0 or get a different plugin for portals.
     
  14. Offline

    Chickency

    Will Worldedit 5.6.3 work?
     
  15. Offline

    timtower Moderator Moderator

  16. Offline

    Chickency

    Last edited: Jun 10, 2016
Thread Status:
Not open for further replies.

Share This Page