Multiverse: Error while trying to load world

Discussion in 'Bukkit Help' started by 8Keep, Jan 20, 2012.

Thread Status:
Not open for further replies.
  1. Offline


    Hey, i cant seem to load this one world in multiverse, even though i know the world file is there. I didnt create the world in multiverse. I just have multiverse core installed. I tried restarting the server a couple times so multiverse knew it was there, but it doesnt seem to work.
    I tried /mv load worldname.
  2. Offline


    ./mvimport worldname worldtype
    replace worldtype with... normal OR nether OR end
    Nand0_ likes this.
  3. Offline


    What i did is, i deleted the worlds file in the multiverse folder. And when you run your server it will load all your worlds. Hope that helped.
  4. Offline


    /mv import (world name) (world type)

    The world might not work with the import, I am having problems with multiverse as well. When I import worlds, it loads a completely different world.
  5. Offline


    I have the same sort of issue but I can't do /mv import or /mv load
Thread Status:
Not open for further replies.

Share This Page