[MECH] MobRider v0.47 - Finally a proper use for saddles! [1.4.6]

Discussion in 'Archived: Plugin Releases' started by mung3r, Nov 28, 2011.

  1. Offline

    mung3r

    It already works with 1.4.5.

    Yes, it should already work with 1.4.5.

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
     
    Last edited by a moderator: May 21, 2016
  2. Offline

    Acetone

    Im using spout to control via arrows.
    But its hard...
    Mobs go to left and right!!
     
  3. Offline

    Jahb

    @mungg3r with the Citizens2 plugin you can create mobs and ride them with arrow keys (without spout) could you do this too?
     
  4. Offline

    PEZA0

    Dont works on 1.4.6.... updates?
     
  5. Offline

    Niggerbob

    Agreed stopped working in 1.4.6...
     
  6. Offline

    mung3r

    Maintenance release 0.47.3:
    • Compatible with 1.4.6
    Download available here.

    Download available here.

    Download available here.

    Hmm, that is interesting. Theoretically possible if Citizens2 is able to do this - I will look into it.

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
     
    Last edited by a moderator: May 21, 2016
  7. Offline

    sfmplayer

    ahahahahha I think people are going to like this plugin!
     
    mung3r likes this.
  8. Offline

    Jahb

    :D
     
  9. Offline

    wondersie

    Can you make it so people can Right-Click people off rather than use /mob buck ?? I really like the plugin, but I run a public server. I have only enabled higher-ranks to use ride, but the no one will know the command to get people off.
     
  10. Offline

    iSHFTx


    How do you get off a mob? and i cant get the mob to move once im on it please help! thank you
     
  11. Offline

    mung3r

    There's a bug that is fixed in the dev build. You can find the dev build here.

    Make sure to rename it to just MobRider.jar and overwrite the one you have right now.
     
  12. Offline

    iSHFTx

    thanks! do you have to throw the hook for it to follow? its very unsmooth :(
     
  13. Offline

    mung3r

    If you use SpoutClient + SpoutPlugin for your server, you can use keyboard control.
     
  14. Offline

    _DaBeagle_

    im not QUITE sure what is happening. it may be a plugin conflict or i dont know. i do /mob mount on a mob and "an internal error occurred while trying to perform that command". help?
     
  15. Offline

    mung3r

    Yeah, it's a bug that has been fixed in the dev build. You can download it here.

    Thanks for your interest in the plugin.
     
  16. Offline

    KraaZe

    I am unable to type /mob mount. I get an internal error?

    My server is being spammed with the following:
    4:28:33 PM
    CONSOLE:
    java.lang.NoClassDefFoundError: org/bukkit/craftbukkit/v1_4_6/entity/CraftEntity

    4:28:33 PM
    CONSOLE:
    [WARNING] [MobRider] Task #63 for MobRider v0.47.3-b3 generated an exception
     
  17. Offline

    mung3r

    KraaZe
    The fix is in the latest dev build here.
     
  18. Offline

    Marcoleon19

    I love This Plugin, But When Ever I Rode A Mob It said in the console "Severe Could Not Pass PLAYER_INTERACT To MobRider, Please Fix This I Really Want to Use It Without it Making My Server Crash
     
  19. Offline

    mung3r

    The fix is in the latest dev build here.
     
  20. Offline

    Marcoleon19

    Thanks i Really Needed This :D...Just One Thing... Which one is the Download mung3r
     
  21. Offline

    mung3r

    Try this. :)

    Make sure you rename to just MobRider.jar before you install it. Otherwise, you may end up with two copies which would be no bueno.
     
  22. Offline

    Marcoleon19

    Ok thanks m
    Ok Thanks mung3r ;D
     
  23. Offline

    KraaZe

    Would be nice to have this updated.
     
  24. Offline

    MusicMonkey5555

    Any plans on a 1.5.1 update? I haven't tried the dev build yet as it looks like it has several bugs as well, but the latest stable has errors in the console now, although the features seem to work from what I can see.
     
  25. Offline

    mung3r

    Go ahead and use the dev build since it supports 1.5.1. Any bugs present are just carried over so you're better off using the latest build.
     
  26. Offline

    MusicMonkey5555

    Good to know, thanks for the quick response!
     
  27. Offline

    kyle921

    The newest dev build now supports 1.5.2, just as a heads-up to anyone who may want to know.
     
  28. Offline

    rob_eves

    Is this still supported?
     
  29. Offline

    mung3r

    Not active lately but dev builds have kept up.
     
  30. Offline

    rob_eves

    Any idea when/if Ender Dragons are coming back?
     

Share This Page