[MECH/MISC] SignColours 1.0 - Add a little colour to your signs [1060]

Discussion in 'Inactive/Unsupported Plugins' started by ichingpow, Jul 3, 2011.

  1. Offline

    ichingpow

    kahlilnc likes this.
  2. Offline

    Darq

  3. Offline

    ichingpow

    It just tells you if it enabled on start up in the console.

    Minor update posted, check change log ;)

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
     
    Last edited by a moderator: May 17, 2016
  4. Offline

    Plague

    released, OT: do you know what happened to Edward?
     
  5. Offline

    penguinzftw

    I don't know if you noticed, but the two pictures seem to be switched around. Thanks for maintaining this great plugin!
     
  6. Offline

    ichingpow

    I have no idea what happened to him, I miss his genius :(

    Ooops, I just noticed the pictures being swapped. Fixed ;)
     
  7. Offline

    L24D

    Aww, crap... You removed the proper spelling for the perm node.. :p
    I wondered why it stopped working for everyone when i updated it...
     
  8. Offline

    ichingpow

    It's part of my effort to make the plugin more lightweight.
     
  9. Offline

    L24D

    Hmm, it didn't really matter anyways though, I tried the default node.. and it still wasn't usable for some reason... i rolled back to v0.3 and it works like a charm.

    [edit]: v0.5 works fine, for OPs, but something is up with the permissions... its not giving me anything in the console (errors), when i tried it though...
    Something has to have changed between those two revisions, to affect it. :p
     
  10. Offline

    ichingpow

    It worked fine for me and it should work for everyone even non-ops. I'll rewrite the Permissions handler.
     
  11. Offline

    L24D

    @ichingpow
    Sorry for the trouble btw... :(
    By all normal reasoning it should have worked as is... i have no clue what's causing it to not respond properly...
    Are there any known plugin conflicts with the newer versions??
     
  12. Offline

    ichingpow

    None to my knowledge.
     
  13. Offline

    BigD1996

    can any one give me a link to the colour codes
     
  14. Offline

    ichingpow

    Yes, they're in the orignal post. The first picture shows a sign with all supported colours. So #d would make the bright pink.
     
  15. Offline

    ichingpow

    Updated, check changelog. :D
     
  16. Offline

    Darq

    Sort of amazes me that you cleaned the code ~again~. I thought it was already pretty freakin simple when I was looking at the source.
     
  17. Offline

    L24D

    hmm, hate to say it though, it still isn't working for me... no errors... i'll just stick with v0.3. sorry.
     
  18. Offline

    ichingpow

    Well by clean up I mean Eclipse's Source menu. I just ran Correct Indentation>Format>Format Element>Organize imports>Sort members>Clean up.
     
  19. Offline

    kahlilnc

    How bout "&" support instead of "#" in a config file? For choosing what you want or both.
     
  20. Offline

    ichingpow

    I can add that. No config file though.
     
    kahlilnc likes this.
  21. Offline

    Darq

    Heh. I actually changed it to an & at one point for my local server, but never made it live as I'd just instantly confuse a bunch of people. If you want to do both, that'd be neat.
     
  22. Offline

    ichingpow

    Added ability to use & alongside with #! Enjoy ;)
     
  23. Offline

    xxepiczz

    Link doesn't seem to be working, might just be me
     
  24. Offline

    ichingpow

    The link is working fine for me.
     
  25. Offline

    xxepiczz

    Oh thanks, I was getting a blank page before. Nice plugin BTW :)
     
  26. Offline

    LethalState

    @ichingpow Great plugin :)

    Any chance of an update to RB 1000 with the new permission system?
     
  27. Offline

    ichingpow

    Yes, I was going to recompile. Will be done today, as for Permissions, maybe.
     
  28. Offline

    Vyktar

    Mines not working, there might be something wrong
     
  29. Offline

    domingo15

    It seems that this plugin is not working for me either, can you take a look at it or maybe test it because #4 or what so ever is not working :]
    Thanks!
     
  30. Offline

    ichingpow

    I'll test it as soon as I get home, it was working fine for me on my last test. @domingo15 @Vyktar
     

Share This Page