Problem/Bug Major issue with logging in to bukkit.org and viewing PMs on dev.bukkit

Discussion in 'Forum Feedback' started by TheEnderman, Mar 1, 2017.

  1. Offline

    TheEnderman

    So I logged on to my mail this morning and discovered I had a pm on dev.bukkit, except I am met with an error (error occurred while processing request). I then tried to log in to bukkit.org and when I pressed log in, nothing happened, it sent me to the home page without being logged in.

    Update: tried logging in with no username or password and got into my account, met with a security error message

    Update: kicked out of account again.

    Vid:
     
    Last edited: Mar 1, 2017
  2. Offline

    timtower Ninja on the waves Moderator

    @TheEnderman For the forum: clear your browser cache.
    For dev.bukkit: Devs have been notified and are workimg on it.
     
  3. Offline

    TheEnderman

    Still not working.

    Edit: works in other browsers, just not main (edge)

    Fixed bukkit dev, bukkit.org is still broken though
     
    Last edited: Mar 1, 2017
  4. @TheEnderman
    Are you sure all cookies have been deleted?

    Another way, if the cookies do not work, would be to try and create a new account (which will then notify you that you are still logged in) and then log out of your account.
     
  5. Offline

    TheEnderman

    All working now, thanks guys.

    @Zombie_Striker Just to clarify, bukkit uses IPs instead of cookies, I found this out when login session contained all of my devices ever to use bukkit, even on different accounts
     
  6. Offline

    timtower Ninja on the waves Moderator

    @TheEnderman IP is not used to handle logins. It is to track people with multiple accounts.
     
    bwfcwalshy likes this.

Share This Page