issues with new dedicated server. looking for help.

Discussion in 'Bukkit Help' started by Leavaris, Dec 28, 2011.

Thread Status:
Not open for further replies.
  1. Offline


    afternoon folks,
    for a long time now we ran a 50 slot minecraft server with about 50 plugins on a VPS system that was much les spowerful that the new dedicated we purchased, and it ran great.
    the vps had a single core at 2.8 ghz and 8gb ram
    the vps averages under 35% cpu with 40+ online running over 50 plugins.

    we recently picked up a dedicated server with the following specs:
    AMD Phenom2 X6 1090T 3.2 Ghz
    cores: 6
    16 GB DDR3 ram
    120GB SSD HD
    Centos 6.2

    current instalations:
    apache, php5,mysql, phpmyadmin, webmin teamspeak3
    java 1.6
    (tried java 1.7 no difference)
    mc runing under its own user not root. No bukkit plugins yet.

    tried bukkit, normal minecraft, both with and without mcmyadmin. the issue im having is the server is peaking the CPU on one core even with nobody online.

    We figured this would be a huge upgrade and as of now its not 10% the power of the old vps.

    any thoughts?
  2. Offline


  3. Offline

    Geoff Winans

    Are you actually seeing a problem with lag/block lag, etc?
  4. Offline


    yes geoff, massive chat and block lag until timeout and eventual crash.
    Cpu climbs extremly high and fast and ram constantly increases and doesnt decrease, even when noone is online. the longest i had the server up was a little over 1 hour with 2 online. this box should handle multiple medium sized servers.

    to my knowledge everything is configured correctly server side (the dedi itself) the only non common factor i can think of is centOS 6.2 where as the old, much less powerful vps was centos 5.5
  5. Offline


    hmm, faulty server perhaps? Memory leak? Did you open ports correctly on the server?
  6. Offline


    josip yes all port are opened correctly. also disabled the new centos 6.2 firewall completely and installed CSF and configured the rules.
  7. Offline


    Quite odd. Can you ask your provider to reinstall OS...throw on centos 5.5 or something similar. I use 5.7.

    If issue still exists...I would request a refund or something.
  8. Offline


    yea im going to reload 5.5 on it and give it another try. thanks for your replies thus far.
  9. Offline


    Ever find out what it was? Little curious. :)
  10. Offline


    Maybe the run script has no Garbage collection tag? idk
Thread Status:
Not open for further replies.

Share This Page