I can't load worldedit in 1.14.3.

Discussion in 'Bukkit Help' started by PumpkinJon, Aug 8, 2019.

Thread Status:
Not open for further replies.
  1. Offline

    PumpkinJon

    Screenshot (37).png It says worldedit is an invalid mod file. Help
     
  2. Offline

    DerDonut

    Mods are not supported by bukkit. But anyways, are you sure you downloaded the mod and not the Plugin?
     
  3. Online

    timtower Moderator Moderator

    Locked
    You are trying to install mods.
    Mods are not supported by Bukkit.
     
Thread Status:
Not open for further replies.

Share This Page