I can log in to forums, but not bukkit dev.

Discussion in 'BukkitDev Information and Feedback' started by ArchNem1s1s, Apr 3, 2014.

Thread Status:
Not open for further replies.
  1. Offline


    Ok. So a while back I made a forums and a bukkit dev account and connected them together, but for somreason I can't log in to my bukkit dev? I use the same username and password (They are correct) but it never logs me in. When I try to write my email for the password, it says initiateResetPassword Web Service method name is not valid. I don't know why this is happening. Please help me out, I'll explain it in a bit more detail.
  2. Offline


    I don't know here works everytihing fine!~
  3. Offline


    ArchNem1s1s please check if everything is correctly setup.

    Visit https://tools.bukkit.org/associt/ or click on your forums avatar icon. A dropdown will appear. Click on "Account Association" (which would redirect you to this link i posted).

    If it tells you "Yes, unlink my account" for BukkitDev then everything should be fine. (you will also see what username is linked .. maybe you simply forgot the curseforge account name. Happens to the best.)


    Since you say you can't log and you want to reset your password try to reset it via curseforge.com and not via dev.bukkit
  4. Me accounts arnt linked together, but when i try to login to me bukkitdev account it says me nput is not correct, so i try to recover me password and got the same error ; (initiateResetPassword Web Service method name is not valid.) as ArchNem1s1s, and i tried to reset me password trough curseforge.com but i got exact the same problem.

    The error is again ; initiateResetPassword Web Service method name is not valid.
  5. Offline


    I get the same thing, it's really annoying not being able to post on BukkitDev.
Thread Status:
Not open for further replies.

Share This Page