HELP! McMyAdmin Wont Load?

Discussion in 'Bukkit Help' started by IAMBUSYEATING, 11, 2011.

Thread Status:
Not open for further replies.
  1. Offline


    Hey, Me and my friend have recently created a server from Servercraft. We are trying to run McMyAdmin because the commands had stopped working, i.e. /giveme 1 64 .
    But when we log onto Servercraft and open McMyAdmin all we get is a white screen with a black "X" at the top of the screen. I've tried restarting my computer, restarting my friends computer, but it doesn't seem to work for us. We're getting worried that we won't be able to use our commands and haven't been able to get help so far. I've looked into the new update, if it auto-installs or not. I can't find it anywhere. Please help - Thanks.
  2. Offline


    Have you contacted Servercraft? They may need to kill the McMyAdmin process (run via mono) and restart it. If you have shell access you can generally do this yourself.
  3. Offline


    I've sent servercraft a message earlier today, explaining what had happened and no response so far. Define Shell Access?


    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: 19, 2016
  4. as in SSH.
    Type in:
    ps ax|more
    Then find which one is McMyAdmin
    then do
    kill -1 McMyAdmin'sProcessID
  5. Offline


    Im not exactly a whizz with technology, so if I enter my server I.P. into Terminal (By the Way im a Mac user...) and then enter those lines? Or am I completely off the mark there?
  6. Offline

    Supersam654 is a terrible host and MyMCAdmin is a terrible piece of software that you are forced to use with I HIGHLY recommend switching to just about any other hosting company.
  7. Offline


    Use firefox, internet explorer is not supported with McMyAdmin.

    How is it horrible? I think its fine but it doesn't have FTP support :/

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: 19, 2016
  8. Offline


    Why do you think McMyAdmin is so terrible?

    @Lolmewn , Servercraft don't provide shell access.
  9. Offline


    For starters, it doesn't provide shell access. Also, the best word I can come up with as far as the permissions system goes is "deceiving"
  10. Offline


    Providing shell access is the job of the hosting provider. McMyAdmin is just the web control panel, so what's that got to do with anything?

    Also what exactly do you mean by "deceiving"? You set up the permissions in MCMA, and it exports them to whichever plugin you want to use.
  11. Offline


    Why wouldn't you just set up permissions in the plugin of your choice?
  12. Offline


    Purely so that you can use McMyAdmins in-browser UI to modify them easily without editing text files by hand. You don't have to use it though, it's an entirely optional feature (in fact you have to turn it on to use it in the first place) - So if you want to set them up yourself for whatever plugin you're using (such as an unsupported plugin) then nothing is stopping you.
  13. Offline


    o.o' im so confused at the moment. Im running Safari, but i'll try FireFox and Google Chrome. Reply Later**

    Well it works on neither of the 3 browsers. Google Chrome - Mozilla FireFox - Safari - And I tried Internet Explore.
    It keeps saying unknown error :Firefox can't establish a connection to the server at

    The site could be temporarily unavailable or too busy. Try again in a few
    If you are unable to load any pages, check your computer's network
    If your computer or network is protected by a firewall or proxy, make sure
    that Firefox is permitted to access the Web.

    And it basically says the same for Google Chrome and Internet Explore. Is this an outage that has happened to others?

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: 19, 2016
  14. My McMyAdmin is running on port 8080, you sure that's the right one you got there?
  15. Offline


    @Lolmewn , Servercraft use a shared environment - so everyone gets a different port number.

    @IAMBUSYEATING - There's nothing that can be done until Servercraft get back to you and restart your MCMA instance.
  16. well, that just sux.
  17. Offline


    Really? And that'll take forever...
  18. Offline


    Then maybe it's time to go away from Servercraft and MyMCAdmin
  19. Offline


    maybe so
  20. hey i am geting a mcmyadmin problem when logging in . i tried to login many times with the good pass and good username but it loads only a blank page and it works on mobile for me .how can i fix it ?
Thread Status:
Not open for further replies.

Share This Page