GAListener and Votifier not working

Discussion in 'Plugin Help/Development/Requests' started by DatBoiLenny, Dec 29, 2017.

Thread Status:
Not open for further replies.
  1. Offline

    DatBoiLenny

    So I've been trying to resolve this issue for a while now and my GAListener isn't detecting a vote when I vote from PlanetMinecraft. Everything is setup correctly it even works when I do a fakevote! I just don't know why, even on PlanetMinecraft I have everything setup under votifier section correctly and it even tells me I do. Heres my GAL config: https://pastebin.com/HGJXUYUm
     
  2. Offline

    timtower Moderator Moderator

  3. Offline

    DatBoiLenny

    This is what comes up in console when I vote: https://pastebin.com/dacfiXF7

    When I install votifier (I tried reinstalling it because it's not GAL) the IP comes up as 0.0.0.0?

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
     
    Last edited by a moderator: Dec 30, 2017
  4. Offline

    timtower Moderator Moderator

    @DatBoiLenny Those are not related to voting.
    Full log, no cuts.

    And that IP is fine.
     
  5. Offline

    DatBoiLenny

  6. Offline

    timtower Moderator Moderator

    @DatBoiLenny That log only has 3 plugins, neither of them has anything to do with votes.
     
  7. Offline

    DatBoiLenny

    That's my entire log...
     
  8. Offline

    timtower Moderator Moderator

  9. Offline

    DatBoiLenny

Thread Status:
Not open for further replies.

Share This Page