ESSENTIALS NOT WORKING FOR 1.8 SERVERS?!?

Discussion in 'Plugin Help/Development/Requests' started by avatown, Dec 3, 2014.

Thread Status:
Not open for further replies.
  1. Offline

    avatown

    So I recently updated my server to craftbukkit 1.8.0....but essentials is outdated??!! please help
     
  2. Offline

    mrCookieSlime Retired Staff

    Moved to Alternatives Section.
     
  3. Offline

    avatown

    Im sorry, what do you mean?
     
  4. Offline

    stormtrooper28

    Yes, essentials is outdated, try getting a newer version at This Place.
     
    Nyssa likes this.
  5. Offline

    shaggy2922

    Is there a GroupManager 1.8?
     
  6. Offline

    Ambamore2000

    Sadly not I don't think.
     
  7. Offline

    timbragg12

    Group Manager still works on 1.8
     
    MCFunCubes likes this.
  8. Offline

    shaggy2922

    Really!

    I check it does!
     
    MCFunCubes likes this.
  9. Offline

    Andreja2003

    Can someone help me? I want to make my server 1.8 but i have 1.7 craftbukkit is that still possible?
     
  10. Offline

    Disorbs

    yes there is 1.8 for craftbukkit google it and its the one with spigot.info
     
  11. Offline

    CastleKing42

    You cannot run a 1.8 server with (1.7 craftbukkit). You must have the correcting jar file.
     
Thread Status:
Not open for further replies.

Share This Page