Error not allowing connection

Discussion in 'Bukkit Help' started by Zeth, Jan 14, 2011.

Thread Status:
Not open for further replies.
  1. Offline


    I first installed Bukkit following the 'Newb-friendly' guide. It installed fine, and I ran it. It worked perfectly fine. I then went to run it a second time, and after it gives the line:
    [INFO] Done! For help, type "help" or "?:

    after a few seconds it comes up with:
    [WARNING] Can't keep up! Did the system time change, or is the server overloaded?

    At that point, I cannot connect to the Bukkit server.

    Any idea what this is?

    EDIT: Also, even if I don't get the [WARNING] error, I still get the error:
    Internal exception: malformed input around byte 10
  2. Offline


    well idk im having the same problem with the malformed byte, but the warning at the beginning... that happens generally to everyone's server when started up, generally that doesnt mean anything if it pops up at the beginning
  3. Offline


    Try following the tutorial again, it is now using an official build.
  4. Offline


    Thank you very much. I saw a lot of people having errors around here, and payed attention to that thread.
    It's working now. :D
Thread Status:
Not open for further replies.

Share This Page