Solved Enabling Issues

Discussion in 'General Help' started by 2008Choco, Mar 29, 2015.

Thread Status:
Not open for further replies.
  1. Offline

    2008Choco

    Code:
    08:58:30 CONSOLE: ERROR]: Could not load 'plugins\AwolChat.jar' in folder 'plugins'
    08:58:30 CONSOLE: me/choco/awolchat/AwolChat : Unsupported major.minor version 52.0
    So I started my server, and I got this issues. The problem with this is that
    1. I have no clue what it means, and
    2. I tried running this on a local copy, and it works perfectly and starts up fine

    Both the plugin and the server it's running on have the lastest Bukkit / CraftBukkit build. I have no idea why it's starting on a local copy, but not on my full server.
     
  2. Offline

    bwfcwalshy Retired Staff

    @2008Choco The plugin is most likely compiled in Java 7 or 8 and your server is running a lower version.
     
  3. Offline

    2008Choco

    @bwfcwalshy Something I already considered. I'm using Java 8 right now, but I was also using Java 8 in the last version (which worked perfectly fine). I'll try downgrading to Java 7 to see if maybe it helps, but I don't believe it will

    EDIT: This isn't the case because I also have another plugin I made on my server using Java 8 which is working fine

    I seem to have found the issue :) Thank you

    Requesting Thread Lock
     
    Last edited by a moderator: Mar 29, 2015
  4. Offline

    bwfcwalshy Retired Staff

    Locked upon request.

    @2008Choco Please use the report button when requesting for things like locks.
     
    2008Choco likes this.
Thread Status:
Not open for further replies.

Share This Page