Inactive [ECON] Simple Region Market v2.2.1 - The best market for WorldGuard regions [1.3.1-R2]

Discussion in 'Inactive/Unsupported Plugins' started by the_Zorro, Oct 2, 2011.

  1. Offline

    the_Zorro

    Simple Region Market


    Please visit http://srm.theZorro266.com for the latest downloads & news!

    I am still OpenSource, licensed under WTFPLv2 !


    Changelog:
    • Version 2.2.1
      • Fixed a bug in limits that came up when buying/renting a region
    • Version 2.2
      • Rewritten limits system
      • Added priorities in limits
      • Limits command /rm limits done (works in the console as well)
    • Version 2.1.4
      • Fixed hotels and maximum renttime in templates
    • Version 2.1.3
      • Added new limits global.player.playername and name.player.playername
      • Fixed a bug when expanding regions
    • Version 2.1.2
      • Templates can now use [[price]]:[[time]]
      • Changes LET and HOTEL to use [[price]]:[[time]] and added [[account]] in the last line
    • Version 2.1.1
      • addmember, removemember & addowner, removeowner functionality
      • templates.yml will be automatically updated
    For any older versions, look on the GitHub page and search through the commits.

    Note:
    I am not affiliated with the team on BukkitDev. They are doing their own Simple Region Market. I am not the one who fight wars, I just don't care what they do. This is the original Simple Region Market with me as the original author and I continue, because others asked me to do and I want to.
     
    Nailm, Steffion, Florianos and 5 others like this.
  2. Offline

    ziutekkk

    I found a refreshed site on dev.bukkit with new version of srm but limits still dont work for now :(
     
  3. Offline

    Sketaful

    Have you tried the older version?
     
  4. Offline

    broluigi

    where can we find a older version?
     
  5. Offline

    sillycliff512

    This plugin is broken dude. The money does not get withdrawn from iConomy. I think you need to do more troubleshooting on it.
     
  6. Offline

    Sketaful

    Try the "not beta" on his site?
     
  7. Offline

    AnimayHound

    Anyway so that a chest/furnace/door is private for the person who owns a room? Thanks in advance. I've seen it work on a prison server, but don't know how to do it myself...
     
  8. Offline

    ClaudioKable

    Error: when i want to buy a region it says
    -SMR: you do not have the permission to buy that region


    I instaled it like every plugin. Vault is instaled too (with iconomy). And when i hit a sign it says You do not have the permission to buy that region. No erros in log.....
    I added the permissions sucsessfully( no errors)
    I am using the following plugins:
    World edit
    World guard
    xauth
    Mobarena
    Your plugin
    Vault
    Essentials ( with group manager)
    Pwpromote
    I really need this plugin. Please help me
    ---------------------------------------------------------------------------
    Jetzt in deutsch
    ich habe es instaliert wie jedes plugin . Vault ist auch da (iconomy auch),
    Und wenn ich auf ein schild klicke steht dort: you do not have the permissions to buy that region. Jedoch habe uch alle permissions eingetragen wie sie auf der homepage stehen.
    Erros stehen keine im log. Alles funktioniert eben außer sich eine region zu kaufen.
    Ich brauche dieses plugin dringend . Bitte helf(t) mir .
     
  9. Offline

    Jordan R

    It says I cannot extend the room.. Is that a permission error or something? Help!
     
  10. Offline

    Florianos

    Simple Region Market brings a lot of errors while booting my server, is this plugin broken ( on CB1.2.5-R4.o)? I need this plugin ! Please help.
     
  11. Offline

    ClaudioKable

    Hmm. I tried the old version and it works.
    Thanks for this awesome Plugin!!!

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
     
    Last edited by a moderator: May 20, 2016
    the_Zorro likes this.
  12. Offline

    Steffion

    DONT STOP!! YOU CANT DO THAT OMGGGGGG o.o!! THIS IS RLLY ... I DONT KnOW.., Whaaaaa!
     
  13. Offline

    LiLChris

    Really hope you change your mind and continue working on it.
    If not hopefully someone will pick it back up.

    Just literally finished building a whole area just for renting land, farms, shops, etc with this plugin. :(
     
  14. Offline

    Jordan R

    Literally same for me too. Lol.
     
  15. Offline

    GipsyKing

    The Hotel (renting) works flawless for me. Great plugin.
     
  16. Offline

    Fellowslothb

    For now, I will maintain it, I have some java knowledge, so I will maintain it until somebody better can do it, it was a really good plugin and I'd like to keep it going!
     
  17. Offline

    NoxRainbow

    I really hope, there is somebody that would to continue it!
    Thank you, Fellow for continuing!
     
  18. Offline

    Fr-Human-06

    It's really a good plugin, shame, I hope it y'en who have the will to continue! Thank you for everything! :)
     
  19. Offline

    Fellowslothb

    I have set up a post on the bukkit forums (Link underneath)

    >>Forum Post<<
     
    LiLChris likes this.
  20. Offline

    Florianos

    Thanks ^^
     
  21. Offline

    Noahx4

    When my players want to buy a region it says "You don`t have permission to buy that region". Can you please help me?
     
  22. Offline

    the_Zorro

    I do continue this plugin for now :)
     
    ClaudioKable, Steffion and DaEgo like this.
  23. Offline

    xKoKSii

    i know :D
     
  24. Offline

    ClaudioKable

    Dankeeee :DD
    Die alte Version scheint aber noch zu funktionieren ;)
     
  25. Offline

    b4ck

    hi

    why Players cant buy a region even with
    so strange ,, the old version works perfect but this one keep giving me this message
    You Don't have the permission to buy that region.

    BTW i love your plugin its the one i used for making plots ,,
    dont stop & keep it up ,
     
  26. Offline

    the_Zorro

    b4ck: Please do not send a PM and a forum post at the same time.
     
  27. Offline

    b4ck

    Ops sorry dude :(

    hope u fix the problem
     
  28. Offline

    the_Zorro

     
  29. Offline

    b4ck

    i don't know how but it suddenly works O,o

    well done the_Zorro :D
     
  30. Offline

    smekcio

    Hi! It works at 1.4
    How to set limit per group like VIP?
     
  31. Hi!

    ______________________________
    I am from Germany so I can't speak English like you!


    I have a problem. I don't know, what I am doing wrong, but my fault has to be somewhere.

    I installed your plugin and it created the SRM-Folder. Everything's okay. But if i place a sign with
    [​IMG]

    It doesn't work. If I press "Done" the sign's content gets:
    [​IMG]
    without clicking on it.

    If I write
    /region info A1
    I am not the owner!


    I use the standard-configuration and the Recommended Build of the version 1.3.2.


    I hope you understand my problem and hopefully you answer fast.


    ______________________________
    I am from Germany so I can't speak English like you!

    Thanks a lot!
    MinecraftformDE

    EDIT: Yes, i have installed Vault, WorldGuard, WorldEdit and stuff like that!
     

Share This Page