Inactive [DEV] SpoutPlugin - Unleash the flow of endless possibilities [1.0-1.3.2]

Discussion in 'Inactive/Unsupported Plugins' started by SpoutDev, Aug 1, 2011.

Thread Status:
Not open for further replies.
  1. Offline


    In order to centralize support of our legacy projects, we will no longer be providing support on Bukkit. Please use for support with our projects going forward.
  2. Offline


    I am talking about a spout plugin that is like the texturepack plugins where when you join the server you automatically download client mods like improved chat zombe modpack....
  3. Offline


    That won't happen until the client API is released as I said. What do you feel Improved Chat has over Spoutcraft's built-in one?
  4. Offline


    Hello I have an issue with my mac, I think alot of people using a mac got that issue too. I can't get the sound to work with Spoutcraft, but it works perfectly on the Minecraft launcher. I read that there were a temporary solution using Terminal. Can anyone tell me how to fix it or maybe link the Terminal code? :)
  5. Offline


    its fixed on next release...┬┐today?
  6. Offline


    Hmm ok ty
  7. Offline



    you can create a .exe launcher?
  8. Offline


    I don't know if my memory is failing me, but wasn't there a list of command prompts you can insert into the command window? That's really what I'm after [pig]
  9. Offline


    Could you possible make a link click able in minecraft?
  10. Offline


    Hey, all of a sudden, Spout Launcher has stopped launching. If it helps, I'm also on a Mac. I get the message that Spoutcraft couldn't be launched, and when I checked the console it says the file is corrupt or invalid.
  11. Offline


    Same here, thought it was my java, but the standard minecraft launcher works fine

    when running it with a .sh script, a terminal window appears and then almost instantly disappears
  12. Offline


    both me and another player are unable to load spout any more
    our bat files are

    "C:\Program Files\Java\jre7\bin\java" -Xincgc -Xmx1024M -jar Spoutcraft.jar
    upon running i get a command window that says..

    C:\Users\Mrgreaper\Desktop>"C:\Program Files\Java\jre7\bin\java" -Xincgc -Xmx102
    4M -jar Spoutcraft.jar
    Press any key to continue . . .
    if i try to run the launcher by itself nothing happens

    other player has exactly the same issue
    both of us were playing an hour ago !

    downloaded the launcher again (when i finaly found it)

    still no go
  13. Offline


    its not spoutcraft.jar, now is spoutcraftlauncher.jar redownload again
  14. Offline


    I know - just from today it's stopped working. In fact, this morning and afternoon it worked fine. Stopped about 3 hours ago.
  15. Offline


    Literally in the last half an hour for me, do you use the latest dev versions?
    If so I'm guessing that something was pushed that broke it :)

    guess it's a draw back of being on cutting edge ;)
  16. Offline


    Spoutcraft was just running perfectly fine, but now it doesnt launch. I am on a mac.
  17. Offline


  18. Offline


    Sorry about the launcher issues, guys, should be working now!
  19. Offline


    Yup, thanks for the quick response!
  20. Offline


    Ok i kinda figured, but wasnt 100% sure, So i have the Plugin on my server, and what do i do with it with other plugins that req. Spout? does it automatically do everything i need to do to it (so that everything is default) so that plugins req. Spout work.
  21. Offline


    the client is damn buggy for me in Linux :/
    it doesnt react always when i use the mouse, everything else seem ok. But this is to annoying at all ...
  22. Offline


    Last 2 or 3 dev builds, including 252 doesn't work for me :(
    252 stacktrace:
            at org.getspout.spout.config.SettingsHandler.getPropertyBoolean(
            at org.getspout.spout.client.SpoutClient.<clinit>(
            at n.g(
            at n.refreshStars(
            at n.<init>(
            at net.minecraft.client.Minecraft.a(
            at Source)
    Exception in thread "Minecraft main thread" java.lang.ExceptionInInitializerError
            at n.g(
            at n.refreshStars(
            at n.<init>(
            at net.minecraft.client.Minecraft.a(
            at Source)
    Caused by: java.lang.NullPointerException
            at org.getspout.spout.client.SpoutClient.<clinit>(
            ... 6 more
    Exception in thread "Thread-11" java.lang.NoClassDefFoundError: Could not initia
    lize class org.getspout.spout.client.SpoutClient
  23. Offline


    Where can we read the new patch notes ?D:
  24. Offline


    Try it again now. ;)

    If you run the client in the terminal, do you see anything in the logs?

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Nov 13, 2016
  25. Offline


    Good news ! Where can we found the changelog ? I'm curious to see if we can implement new Items :) thank you ! :)
  26. Offline


    No new items, yet, that's 1.1, which we are working on now. ;)
  27. Offline


    can you re-add the download links to this thread, its a pain in the rear end to find the client etc now that its on another site
  28. Offline


    All right, thanks.
    #253, new RB, yeah!
  29. Offline


    Assuming you have Spout already installed, and auto updating still on, just do /reload twice and it will update. ;)
  30. Offline


    Where can we find an updated changlog for 8/28?
  31. Offline


    yeah. Pulsaudio buggs (can be me) /gui/items.png was not found. the rest is just normal stuff
Thread Status:
Not open for further replies.

Share This Page