Craftbukkit server still registering removed plugin

Discussion in 'Bukkit Help' started by sakura_blades, Feb 5, 2013.

Thread Status:
Not open for further replies.
  1. Offline


    I installed a plugin called Acceptrules, it was working fine at first and we were having no problems with it what-so-ever. However we had another friend join us on one of our test runs and she was unable to get past the /rules accept. It told us she had accepted the rules, but she was still unable to talk or do anything but move around. We have since then removed the plugin completely from our server. Config files, folders, etc;
    We have even completely restarted the world map itself a few different times but to no avail. I do not understand why the plugin is still in effect on my server when there are no traces of it in my FTP program.
    I did copy/paste the console information from a short run when she was trying to talk. I suspect the "[Server] INFO player" is her trying to speak.
    Here is a link to my pastebin of the console from startup to shutdown.

    I have gone into game and done /plugin just to make sure it wasn't registering the removed plugin... No rules plugin is listed yet I am still having this issue. Done another couple of sweeps through both the config files and the FTP program, still no sign. :\

    Edit: I have just tried to re-install and uninstall as sometimes that seems to fix issues. Sadly to report this did not solve my problem. :(

    Just wound up wiping the server completely clean and starting over with a clean-slate. The ghosting plugin seemed to be gone and we celebrated... However when we started up server just a few minutes ago we were having the problems again... ><;

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 31, 2016
  2. Offline


    Okay, so I got tired of waiting for suggestions here and couldnt' for the life of me figure it out myself. I have after much frustration, trial and error and loss of hair figured out the problem. It was a plugin called "Suckchat" that was causing my issue. I discovered this by process of elimination...
Thread Status:
Not open for further replies.

Share This Page