Cannot change server icon in 1.7.2 development build

Discussion in 'Bukkit Help' started by Apope, Dec 1, 2013.

Thread Status:
Not open for further replies.
  1. Offline

    Apope

    Hello guys, I have an issue with the latest development build bukkit. I am trying to chang the server icon. I made a little research before I post my problem here and I found that my picture has to have this name "server-icon.png" and also have 64 x64 dimensions. Ok so I put it in my bukkit folder and I restart my server and still it's like nothing changed :( Please help me.
     
  2. Offline

    coreymichealroy

    hmm are you sure it's 64 x 64? It works fine for me
     
  3. Offline

    Apope

    Well I tryied to serach google images and find a 64 x 64 image. I found one and I tryied with this image. Still no image was appearing. Today I grabbed the latest development bukkit build i tryied again with my old image and it worked :) Not sure why this happend..
     
  4. Offline

    daboross Retired Staff

    Might have been a bug in that one dev build, they are development builds.
     
  5. Offline

    Craftcam10

    I use beta build 3 and my icon wouldn't load it says couldn't load server icon!!!! please help me
     
Thread Status:
Not open for further replies.

Share This Page